Highlighted

RH 2015 out put not displaying in IE11.

New Here ,
Jun 02, 2016

Copy link to clipboard

Copied

I am using Robo Help 2015 and when I generate my output and view it in IE 11, the Search functionality displays no search results and the TOC, Index and glossary do not display. Is there a patch for RH 2015? The RH 11 patch for a similar problem does not work.

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH 2015 out put not displaying in IE11.

New Here ,
Jun 02, 2016

Copy link to clipboard

Copied

I am using Robo Help 2015 and when I generate my output and view it in IE 11, the Search functionality displays no search results and the TOC, Index and glossary do not display. Is there a patch for RH 2015? The RH 11 patch for a similar problem does not work.

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2016 0
Adobe Community Professional ,
Jun 03, 2016

Copy link to clipboard

Copied

That would depend on whether or not you have already installed any patches. Patch 3 is the latest so your version should show 12.0.3.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2016 0