Highlighted

RH 2019 (Full) Search Not Working

Explorer ,
May 26, 2020

Copy link to clipboard

Copied

Hello,

I am running RH 2019.0.12 latest and publishing to RH 10 Server with Indigo layout.

Updated content and published recently and now Search runs endlessly without finding results. 
Solutions tried so far:

  • Added a New Responsive HTML5 Layout
  • Added a New Indigo Skin
  • Restarted RH Server 10
  • Tried multiple browsers (IE, Chrome, Firefox) Fails on all
  • Cleared Cache

Other tests included:

  • Other Indigo HTML5 Projects Work

Any other suggestions?

searchneverstops.jpg

 

Topics

New UI, Output presets, RoboHelp server

Views

613

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH 2019 (Full) Search Not Working

Explorer ,
May 26, 2020

Copy link to clipboard

Copied

Hello,

I am running RH 2019.0.12 latest and publishing to RH 10 Server with Indigo layout.

Updated content and published recently and now Search runs endlessly without finding results. 
Solutions tried so far:

  • Added a New Responsive HTML5 Layout
  • Added a New Indigo Skin
  • Restarted RH Server 10
  • Tried multiple browsers (IE, Chrome, Firefox) Fails on all
  • Cleared Cache

Other tests included:

  • Other Indigo HTML5 Projects Work

Any other suggestions?

searchneverstops.jpg

 

Topics

New UI, Output presets, RoboHelp server

Views

614

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 26, 2020

Copy link to clipboard

Copied

Does the locally generated output work or is that broken as well?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 26, 2020

Copy link to clipboard

Copied

Thank you Peter. It DOES work when generated locally. Now knowing that, I was thinking I'd have our Tech Support look at the Apache database server.  What do you think?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 26, 2020

Copy link to clipboard

Copied

Firts thing I'd check is - did all the generated files get copied up to the webserver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 26, 2020

Copy link to clipboard

Copied

Thanks Jeff. All content is there when I navigate manually through each topic. I don't see any issues. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 26, 2020

Copy link to clipboard

Copied

No, I meant checking using an FTP client to see all the files, folders & subfolders - the total number of files in your local generated location should equal the total number on the webserver's help folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...