Highlighted

(RH 2019, new UI) How to remove formatting?

Explorer ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi, Everyone. 

 

In RH 2019, new UI, can anyone please tell me how to efficiently remove numbered-list formatting that came from the original MS Word document that I imported into RH?

 

Here's what it looks like in the Author pane:

numbered list formatting.JPG

 

I'd like to get rid of the list numbers and the outdenting.

 

If it helps, the code looks like this:

HTML 200811.JPG

 

Thanks very much!

 

Martin

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Try selecting P. That should remove the class that is giving you the numbering. If not try selecting the Clear Formatting icon in Properties.

 

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

(RH 2019, new UI) How to remove formatting?

Explorer ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi, Everyone. 

 

In RH 2019, new UI, can anyone please tell me how to efficiently remove numbered-list formatting that came from the original MS Word document that I imported into RH?

 

Here's what it looks like in the Author pane:

numbered list formatting.JPG

 

I'd like to get rid of the list numbers and the outdenting.

 

If it helps, the code looks like this:

HTML 200811.JPG

 

Thanks very much!

 

Martin

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Try selecting P. That should remove the class that is giving you the numbering. If not try selecting the Clear Formatting icon in Properties.

 

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 11, 2020

Copy link to clipboard

Copied

One surefire way that typically works all the time is to perform a side trip. 

Copy text from Word

Paste text into something like Notepad

Copy text from Notepad

Paste text into RoboHelp and all formatting should now be absent

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

If you want the numbering to be proper numbering, rather than being plain text numbers with weird formatting, you could try the Convert Word lists to HTML lists setting in the Import dialog box, on the Advanced tab.

 

Otherwise, if you want to convert them to be plain paragraphs your best bet is probably to change them in Word before importing.

 

Or get a friendly web developer to write a script to strip offending code out after import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

It should be as simple as selecting the list and clicking the list icon in the toolbar and selecting None (Extreme right).

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 12, 2020

Copy link to clipboard

Copied

Thanks for all your suggestions, Amber, Capit8r, and Peter.

 

Peter, in following your suggestion, I found that "none" is already selected under the List icon (Screenshot):

 

SCREENSHOT

list icon - none.JPG

Captiv8r, for now, I'm using a workaround similar to your suggestion. But I'm working with a very long document that's already imported into RH. So I'm currently looking for a solution to this issue that streamlines the process of stripping out the numbered-list formatting, without having to leave RH.

 

Does anyone have anything else I can try?

 

Thank you!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Try selecting P. That should remove the class that is giving you the numbering. If not try selecting the Clear Formatting icon in Properties.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...