Highlighted

RH 2019 new UI - Word Output issues

Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

I have created a Word Template for use when creating word output from RH2019 - New UI. I have tried mapping the styles from my RH project to the styles in the Word Template and I have tried discarding the styles in the RH project but get the same results. I have several issues:

  • The output still uses the same font specified in the RH project rather than picking up the font specified in the template. The headings are the right colour and size but the font is wrong.
  • The bulleted and numbered lists are indented wrong. The second line does not match up to the first line.
  • Where I have a table in a list, the text in the table indents to match the list but the table border does not change

johcnl_0-1595258537184.png

 

The Word template works fine if I use it to create a document in Word.

 

 

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH 2019 new UI - Word Output issues

Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

I have created a Word Template for use when creating word output from RH2019 - New UI. I have tried mapping the styles from my RH project to the styles in the Word Template and I have tried discarding the styles in the RH project but get the same results. I have several issues:

  • The output still uses the same font specified in the RH project rather than picking up the font specified in the template. The headings are the right colour and size but the font is wrong.
  • The bulleted and numbered lists are indented wrong. The second line does not match up to the first line.
  • Where I have a table in a list, the text in the table indents to match the list but the table border does not change

johcnl_0-1595258537184.png

 

The Word template works fine if I use it to create a document in Word.

 

 

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2020 0
Adobe Community Professional ,
Jul 20, 2020

Copy link to clipboard

Copied

What font?

 

It has to be one of the fonts listed here. Known issue.

 

https://docs.microsoft.com/en-us/typography/fonts/windows_10_font_list

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Yes, you are right, it is one of the fonts on that list!

 

Thank you Peter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

You mean it is coming out as one of the fonts on that list rather then the font you defined, correct?

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Sorry I misunderstood what you meant.  The font I want (Calibri) is on that list.

I am getting the Lato font which is the font in the RH 19 project. In the Word output preset, in the Word options where you specify the style mappings, even thought it is mapping to the style in the word template I have specified, it shows that it is using the Lato font.

johcnl_0-1595346798660.png

 

I have got the following in my default.css

@font-face {
font-family: "Lato";
src: url("Lato-Regular.ttf");
}

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Try commenting that out.

 

/* before and */ after that bit.

 

Please refer to RoboHelp 2019 rather than 19. It helps people searching later.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0