Highlighted

RH 2019 - Questions

Community Beginner ,
Apr 29, 2019

Copy link to clipboard

Copied

RoboHelp 2019 problems

Hi Y'all,

In this discussion, I will be asking questions on how to format text, how to use the different options like "Lists", and why RH acts in a certain way.

1-     There are two types of text environment I’m using: the general Body and the Drop-down text Body.

    1. Why does the text or the paragraphs format differently?
      1. See image “23 avr.19 – List formatting in Author mode” (at the end of the page.)
      2. See image “23 avr.19 – List formatting in View mode” (at the end of the page.)
    2. Author and Preview mode are the same, the published View mode is different.
    3. Why and how can I fix this?

2-     Copy/paste part of a phrase (not even a paragraph) to another phrase from and to the same topic;

    1. The part copied was automatically formatted (in bold) as the text already there.
    2. Selected the copied text to remove the bold format. Impossible.
    3. Had to click “Clear formatting” and reformat the entire phrase (Font, Size, Left Margin, Bold for part of the text)
    4. Why did it not accept the copied text as it was?
    5. Why did I have to Clear the formatting to reformat it???

3-     It seems that inside a Drop-down text “box”, top and bottom margins do not occur. I position my cursor at the beginning of the paragraph, insert the value (ex.: 6 pt for bottom or top, depending) and the paragraph stays the same. Left margin is possible (ex.: 14 pt).

4-     As someone else asked, “Why is there between 3 and 6 seconds delay when I click the Font scrolling arrow? You answered that RH had to verify the Font listing or group or available.

    1. When the Topic is open for edition, can’t it check the fonts available once and remember it?
    2. I’m pretty sure that 99% of RH users use the fonts offered.

5-     Why, after 4 or 5 clicks or actions, in the topic, RH has a 6 to 9 second delay, every time??

    1. Imagine clicking 400 times in RH during a day. That’s 100 X 8 sec.
      1. I wait over 13 minutes because of that. Add the Font selection wait and other waiting or reformatting.

6-     I tried to click at the beginning of a Drop-down text title. I don’t know why, it selected the letter on the right. Clicked anywhere else in the document, it selected the letter on the right all the times. I saved my work, closed the Topic and reopened it. I could now click at the start of a line or between two letters.

    1. It’s not the first time this happens. Why is this happening?

7-     When, at the start of an empty line (break), if I press backspace, it won’t delete the previous line. If I press delete, it won’t delete the line I’m on. I have to go at the end of another line and press delete to delete the next line, and this does not always work.

    1. I’m just trying to delete a line, why is it so difficult? There is no configuration or formatting or a type of character before or after or whatever else that should make it impossible to delete a simple line.

8-     I’m in a Topic that was imported from RH 2017. When I click in a line, the Font size will be shown, the Font type or the text format won’t. We should be able to see all the text information.

9-     For some reason that I cannot grasp, if I click in a line, I will see the Font size (type will show p). If I click another line, even the font size disappears (type will show span).

    1. Why “Span” for a paragraph and “P” for another paragraph that’s the same as the first?
    2. With my cursor still in a Span type line, I clicked the Update Style button, thinking that it would change it to P, or stay the same, or it would open an option window, or something to help me.
      1. After I clicked the button, the entire topic blinked once, the Type remained to Span, but the entire Topic changed. Now, I have gaps between two words. There are also gaps inside words (ex.: appl ication). The size of the gaps are about two extra spaces.
      2. I tried the Undo button. It undid nothing.
      3. If I place my cursor on the gap’s right side and press Backspace, the gap will remain, but the letter on its left will be erased.
      4. Tried to erase a word that had that gap. The word was deleted, but not the gap.
  • Question:  WHY do you have that Update type button? What was it meant to do?
  • Now, I will have to redo that Topic.
  1. Before I started the new Topic, I noticed that the text on the right of the gaps had a dotted line under it. I right clicked that part and selected Ignore. The dotted line and the gap disappeared. Doing this corrected some of the gaps, but for others, it did not fix them. I will still have to redo the Topic.

10-  Before creating a new Topic, to replace the previous one, I renamed topic by adding the #2 at the beginning of the name. I also renamed the document (ch on the icon) in the Content section. I then closed RH and restarted the project.

    1. The Topic name was changed. The document under Content as disappeared.
      1. Why did it disappear?
      2. Where did it go?
      3. Why something as simple as renaming a document would do that??

11-  Right now, I’m using the “Learn a Latte” demo project with the “Employee and Student Perks” and “Dress” Topics open.

    1. When I click in the Title (h1), the size and color of the font will show.
      1. Why won’t the Font show?
      2. Why won’t the text format (B-I-U) show if it is used, or even after I’ve used it?
      3. With my cursor in the middle of the word “Dress”, when I click Italic and Underline, the word will change to those formats. They will be removed when I click the buttons again.
        1. While I am still on the word, why doesn’t the format buttons highlight so that I can see when they are on or off?
    2. Did the same thing as in “a.”. The difference is that I selected the word.
      1. All format info disappears; size and color.
      2. I can format the word by clicking Italic and Underline.
      3. I can remove the Underline by clicking the icon again.
      4. Italic will not be removed by clicking the icon again. Even if I deselect the word and click in the middle of it, clicking the Italic button will not remove the format. I have to click the Undo button a few times to go back to before I used that format.
        1. I’ve noticed that depending on the Type, the formatting will be different. Is it because it is a “h1” type?
        2. Why is it doing that? I should be able to format text either by clicking inside the word or by selecting part or all of it.

12-  I’ve just opened my project and the last Topic I worked on last night. When I saved and closed it, it had no errors. Now, there are 31 gaps. Please see image “RH Gaps” (at the end of the page). I’m going to remove them by right clicking on them and selecting “Ignore”. Then, I will save it, close the Topic and RoboHelp just to see if my corrections will still be there.

    1. I’ve just corrected the Topic and I noticed that the Save changes asterisk is not present on the Topics tab. I guess that ignoring the gaps is not considered a change.
    2. Let’s close it and see what will happen…
    3. The exact same gaps reappeared. Does this mean that I will have to completely REWRITE THIS TOPIC… AGAIN???

I will end this part here. There will be a part 2.

Thanks,

Pierre

Image “23 avr.19 – List formatting in Author mode”

23 avr.19 - List formating in Author mode.png

Image “23 avr.19 – List formatting in View mode”

23 avr.19 - List formating in View mode.png

Image “RH Gaps”

RH Gaps.png

Topics

New UI

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH 2019 - Questions

Community Beginner ,
Apr 29, 2019

Copy link to clipboard

Copied

RoboHelp 2019 problems

Hi Y'all,

In this discussion, I will be asking questions on how to format text, how to use the different options like "Lists", and why RH acts in a certain way.

1-     There are two types of text environment I’m using: the general Body and the Drop-down text Body.

    1. Why does the text or the paragraphs format differently?
      1. See image “23 avr.19 – List formatting in Author mode” (at the end of the page.)
      2. See image “23 avr.19 – List formatting in View mode” (at the end of the page.)
    2. Author and Preview mode are the same, the published View mode is different.
    3. Why and how can I fix this?

2-     Copy/paste part of a phrase (not even a paragraph) to another phrase from and to the same topic;

    1. The part copied was automatically formatted (in bold) as the text already there.
    2. Selected the copied text to remove the bold format. Impossible.
    3. Had to click “Clear formatting” and reformat the entire phrase (Font, Size, Left Margin, Bold for part of the text)
    4. Why did it not accept the copied text as it was?
    5. Why did I have to Clear the formatting to reformat it???

3-     It seems that inside a Drop-down text “box”, top and bottom margins do not occur. I position my cursor at the beginning of the paragraph, insert the value (ex.: 6 pt for bottom or top, depending) and the paragraph stays the same. Left margin is possible (ex.: 14 pt).

4-     As someone else asked, “Why is there between 3 and 6 seconds delay when I click the Font scrolling arrow? You answered that RH had to verify the Font listing or group or available.

    1. When the Topic is open for edition, can’t it check the fonts available once and remember it?
    2. I’m pretty sure that 99% of RH users use the fonts offered.

5-     Why, after 4 or 5 clicks or actions, in the topic, RH has a 6 to 9 second delay, every time??

    1. Imagine clicking 400 times in RH during a day. That’s 100 X 8 sec.
      1. I wait over 13 minutes because of that. Add the Font selection wait and other waiting or reformatting.

6-     I tried to click at the beginning of a Drop-down text title. I don’t know why, it selected the letter on the right. Clicked anywhere else in the document, it selected the letter on the right all the times. I saved my work, closed the Topic and reopened it. I could now click at the start of a line or between two letters.

    1. It’s not the first time this happens. Why is this happening?

7-     When, at the start of an empty line (break), if I press backspace, it won’t delete the previous line. If I press delete, it won’t delete the line I’m on. I have to go at the end of another line and press delete to delete the next line, and this does not always work.

    1. I’m just trying to delete a line, why is it so difficult? There is no configuration or formatting or a type of character before or after or whatever else that should make it impossible to delete a simple line.

8-     I’m in a Topic that was imported from RH 2017. When I click in a line, the Font size will be shown, the Font type or the text format won’t. We should be able to see all the text information.

9-     For some reason that I cannot grasp, if I click in a line, I will see the Font size (type will show p). If I click another line, even the font size disappears (type will show span).

    1. Why “Span” for a paragraph and “P” for another paragraph that’s the same as the first?
    2. With my cursor still in a Span type line, I clicked the Update Style button, thinking that it would change it to P, or stay the same, or it would open an option window, or something to help me.
      1. After I clicked the button, the entire topic blinked once, the Type remained to Span, but the entire Topic changed. Now, I have gaps between two words. There are also gaps inside words (ex.: appl ication). The size of the gaps are about two extra spaces.
      2. I tried the Undo button. It undid nothing.
      3. If I place my cursor on the gap’s right side and press Backspace, the gap will remain, but the letter on its left will be erased.
      4. Tried to erase a word that had that gap. The word was deleted, but not the gap.
  • Question:  WHY do you have that Update type button? What was it meant to do?
  • Now, I will have to redo that Topic.
  1. Before I started the new Topic, I noticed that the text on the right of the gaps had a dotted line under it. I right clicked that part and selected Ignore. The dotted line and the gap disappeared. Doing this corrected some of the gaps, but for others, it did not fix them. I will still have to redo the Topic.

10-  Before creating a new Topic, to replace the previous one, I renamed topic by adding the #2 at the beginning of the name. I also renamed the document (ch on the icon) in the Content section. I then closed RH and restarted the project.

    1. The Topic name was changed. The document under Content as disappeared.
      1. Why did it disappear?
      2. Where did it go?
      3. Why something as simple as renaming a document would do that??

11-  Right now, I’m using the “Learn a Latte” demo project with the “Employee and Student Perks” and “Dress” Topics open.

    1. When I click in the Title (h1), the size and color of the font will show.
      1. Why won’t the Font show?
      2. Why won’t the text format (B-I-U) show if it is used, or even after I’ve used it?
      3. With my cursor in the middle of the word “Dress”, when I click Italic and Underline, the word will change to those formats. They will be removed when I click the buttons again.
        1. While I am still on the word, why doesn’t the format buttons highlight so that I can see when they are on or off?
    2. Did the same thing as in “a.”. The difference is that I selected the word.
      1. All format info disappears; size and color.
      2. I can format the word by clicking Italic and Underline.
      3. I can remove the Underline by clicking the icon again.
      4. Italic will not be removed by clicking the icon again. Even if I deselect the word and click in the middle of it, clicking the Italic button will not remove the format. I have to click the Undo button a few times to go back to before I used that format.
        1. I’ve noticed that depending on the Type, the formatting will be different. Is it because it is a “h1” type?
        2. Why is it doing that? I should be able to format text either by clicking inside the word or by selecting part or all of it.

12-  I’ve just opened my project and the last Topic I worked on last night. When I saved and closed it, it had no errors. Now, there are 31 gaps. Please see image “RH Gaps” (at the end of the page). I’m going to remove them by right clicking on them and selecting “Ignore”. Then, I will save it, close the Topic and RoboHelp just to see if my corrections will still be there.

    1. I’ve just corrected the Topic and I noticed that the Save changes asterisk is not present on the Topics tab. I guess that ignoring the gaps is not considered a change.
    2. Let’s close it and see what will happen…
    3. The exact same gaps reappeared. Does this mean that I will have to completely REWRITE THIS TOPIC… AGAIN???

I will end this part here. There will be a part 2.

Thanks,

Pierre

Image “23 avr.19 – List formatting in Author mode”

23 avr.19 - List formating in Author mode.png

Image “23 avr.19 – List formatting in View mode”

23 avr.19 - List formating in View mode.png

Image “RH Gaps”

RH Gaps.png

Topics

New UI

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 29, 2019

Copy link to clipboard

Copied

Pierre

If you want to have any chance of getting these questions answered and the next batch, split them up into separate posts.

It's going to take a lot of time to answer them all in one go and the supporters here are fitting in answering between other things. Answering that lot is expecting too much time away from work. It also puts off people who can answer some points but not all.

This is the longest series of questions I have seen in twenty years. Please repost as separate questions so that people can cherry pick and answer what they can when they can.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 29, 2019

Copy link to clipboard

Copied

Could you confirm the version of RH2019 you are using as of now. If you go to Help -> About RoboHelp and confirm the version number you are currently using. The latest update is Rh2019.0.6.

We should be able to answer these questions here or if you want you can drop in an email to us at amisingh@adobe.com and we could help answer these questions one by one for you.

thanks

Amitoj Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 29, 2019

Copy link to clipboard

Copied

Pierre

Thanks for starting to post the questions separately and I was going to tackle them as best I could. However, as Adobe have now offered to deal direct with you, it's perhaps best to go that way. Leave the posting of the separate questions for now.

Perhaps later you could add the answers here.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 29, 2019

Copy link to clipboard

Copied

Hi,

I'm at version 2019.0.5.

I know that 2019.0.6 is out, but it's our central office that adds the updates and they are not fast.

Pierre

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 29, 2019

Copy link to clipboard

Copied

Can you please try once with RH2019.0.6 because there have been many fixed with update 6 especially in area of list upgrades and others as well.

Issues fixed in Adobe RoboHelp (2019 release)

thanks

Amitoj Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

I think your separate questions have now all received a response if not perhaps the final answers or what you wanted to hear. If any have been missed, please add a little prompt in those threads.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...