Highlighted

RH 2020 New UI Randomly bolding text in PDF output

Explorer ,
Sep 07, 2020

Copy link to clipboard

Copied

I have the following text in my topic:

<h1>Frequently Asked Questions</h1>
<p><strong>Can permissions specific to objects be exported?</strong></p>
<p>Imported objects inherit their permissions from their parent objects. If your import contains folders, the hierarchy structure of child folders will be maintained.</p>

This is how it looks if I view the output from within RH: 

johcnl_0-1599491502416.png

Here is how it looks in my PDF output:

johcnl_1-1599491551288.png

It has applied a bold to the first line of the second paragraph. 

It has done this randomly throughout the whole PDF.  Sometimes it has applied bold to text that has no strong tag in the whole topic, sometimes it is like this, where there is a strong tag somewhere in the topic. But there does not seem to be any pattern to it. 

 

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

This is a known issue that will be fixed in an update. Meantime in the preset Advanced settings, select Embed Used Fonts.

 

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH 2020 New UI Randomly bolding text in PDF output

Explorer ,
Sep 07, 2020

Copy link to clipboard

Copied

I have the following text in my topic:

<h1>Frequently Asked Questions</h1>
<p><strong>Can permissions specific to objects be exported?</strong></p>
<p>Imported objects inherit their permissions from their parent objects. If your import contains folders, the hierarchy structure of child folders will be maintained.</p>

This is how it looks if I view the output from within RH: 

johcnl_0-1599491502416.png

Here is how it looks in my PDF output:

johcnl_1-1599491551288.png

It has applied a bold to the first line of the second paragraph. 

It has done this randomly throughout the whole PDF.  Sometimes it has applied bold to text that has no strong tag in the whole topic, sometimes it is like this, where there is a strong tag somewhere in the topic. But there does not seem to be any pattern to it. 

 

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

This is a known issue that will be fixed in an update. Meantime in the preset Advanced settings, select Embed Used Fonts.

 

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

This is a known issue that will be fixed in an update. Meantime in the preset Advanced settings, select Embed Used Fonts.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
johcnl LATEST
Explorer ,
Sep 07, 2020

Copy link to clipboard

Copied

Once again, thank you so much Peter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...