Highlighted

RH Server 10 and RH 2017 - ToC not showing up after publish to Roboserver

Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

I installed and configured Roboserver on a machine and everything went smooth. I could log in and also publish the help to the server successfully.

later, when I go to roboserver admin portal and under projects when i say View projects, the help does launch however, the ToC does not show up. Even the search does not work. I can click topic hyperlinks and browser.

Any idea what is missing?

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Updates applied?

Peter Grainge

www.grainge.org

@petergrainge

TOPICS
RoboServer

Views

746

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH Server 10 and RH 2017 - ToC not showing up after publish to Roboserver

Explorer ,
Apr 13, 2018

Copy link to clipboard

Copied

I installed and configured Roboserver on a machine and everything went smooth. I could log in and also publish the help to the server successfully.

later, when I go to roboserver admin portal and under projects when i say View projects, the help does launch however, the ToC does not show up. Even the search does not work. I can click topic hyperlinks and browser.

Any idea what is missing?

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Updates applied?

Peter Grainge

www.grainge.org

@petergrainge

TOPICS
RoboServer

Views

747

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 13, 2018 0
Adobe Community Professional ,
Apr 13, 2018

Copy link to clipboard

Copied

In all browsers?

Peter Grainge

www.grainge.org

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Explorer ,
Apr 16, 2018

Copy link to clipboard

Copied

Yes. Just tried in IE as well as Chrome.The left navigation just show this:

The content shows up in the right pane. I can click on the related page links/hyperlinks and browse pages.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
Adobe Community Professional ,
Apr 16, 2018

Copy link to clipboard

Copied

Updates applied?

Peter Grainge

www.grainge.org

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0
Explorer ,
Apr 16, 2018

Copy link to clipboard

Copied

Ah! Yes, I had missed that. It works now.

Thanks Peter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2018 0