Highlighted

RH stops working when generating doc

Explorer ,
Oct 02, 2016

Copy link to clipboard

Copied

I am using RH 2015 with the latest updates installed, and Word 2016.

RH stops working every time I attempt to generate a .doc. It prepares the files, clears the output directory and creates a tmp directory. Then it stops and displays the message "Adobe RoboHelp 2015 has stopped working" and the only thing I can do is to close RH.

Attempting to generate a PDF fails in the same way. Webhelp and responsive HTML5 are generated without problems.

The project is on my C drive. It is set up as a child in a merged project.

This is the first time I have tried to generate a doc so there might be a problem in the way RH and/or Word are set up.

Does anybody have any ideas? I am baffled...

Best wishes to all,
Juliette Curtis

Thank you for the suggestion Rick.

I relaxed security but that did not fix the problem.

Our in-house IT support suggested repairing RoboHelp. The Repair option was not available with RoboHelp so I repaired Word instead. After all, why not?

Repairing Word fixed the problem. I can now generate docs.

TOPICS
Documentation

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH stops working when generating doc

Explorer ,
Oct 02, 2016

Copy link to clipboard

Copied

I am using RH 2015 with the latest updates installed, and Word 2016.

RH stops working every time I attempt to generate a .doc. It prepares the files, clears the output directory and creates a tmp directory. Then it stops and displays the message "Adobe RoboHelp 2015 has stopped working" and the only thing I can do is to close RH.

Attempting to generate a PDF fails in the same way. Webhelp and responsive HTML5 are generated without problems.

The project is on my C drive. It is set up as a child in a merged project.

This is the first time I have tried to generate a doc so there might be a problem in the way RH and/or Word are set up.

Does anybody have any ideas? I am baffled...

Best wishes to all,
Juliette Curtis

Thank you for the suggestion Rick.

I relaxed security but that did not fix the problem.

Our in-house IT support suggested repairing RoboHelp. The Repair option was not available with RoboHelp so I repaired Word instead. After all, why not?

Repairing Word fixed the problem. I can now generate docs.

TOPICS
Documentation

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2016 0
Explorer ,
Oct 02, 2016

Copy link to clipboard

Copied

PS the same failure happens when I try to generate a doc from a sample RH project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2016 0
Explorer ,
Oct 03, 2016

Copy link to clipboard

Copied

I have put this question in the wrong forum. It should have been in Printed Documentation.

A few more details:

  • I have uninstalled and reinstalled RH2015.
  • The crash happens with a sample project.
  • The crash happens with a new project that contains one topic.
  • The css does not contain the tag mso-bookmark.
  • The crash happens when different css files are selected, and when no css file is selected and topic properties are used instead.
  • I have deleted the CPD file several times.

The crash still happens in the same way. It always happens when RH has finished preparing the files, as shown in this image:

RHcrash.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2016 0
LEGEND ,
Oct 04, 2016

Copy link to clipboard

Copied

No problem - I moved it to the right place.

Just a quick question here. Have you tried relaxing security in Word?

Click here to view a video on how to do that

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2016 0
Explorer ,
Oct 04, 2016

Copy link to clipboard

Copied

Thank you for the suggestion Rick.

I relaxed security but that did not fix the problem.

Our in-house IT support suggested repairing RoboHelp. The Repair option was not available with RoboHelp so I repaired Word instead. After all, why not?

Repairing Word fixed the problem. I can now generate docs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2016 0