Highlighted

RH10 (patched up to date) and RoboScreenCapture

Explorer ,
Jan 10, 2016

Copy link to clipboard

Copied

Have been provided with a new PC to replace the old one running win 7 Pro. This new one is running Win 8.1 Pro.

Having installed RH10 and all the patches, and copied my project files across to the new PC, attempting to use the RH ScreenCapture program is a major problem. When I select Capture - Region ( most frequently used capture type) ScreenCapture is minimised (as expected), and after 500 milliseconds (default lag) the image of the screen to be captured is increased in size to about 150%. Now, I don't want to capture images that are 150% bigger than actual; capturing these images and then resizing is also not an option as the image quality becomes degraded too much.

Adobe support have observed this problem on my system. They have had me try to disconnect the extended monitor - no change, they have played around with graphics properties, all to no avail. The only success was by changing the main screen resolution to its lowest setting (1024 x 768), which is not really a viable option. I have even looked at the Windows Magnifier settings to see if this has any effect (it doesn't).

We have also downloaded and installed a trial version of RH2015, and this version also performs in the same manner and does not resolve the issues.

I will be continuing to progress this with Adobe support, but if any experts out there have any other suggestions I can try it would be much appreciated.

Mark Hurst

Hi there

I just tested this on my RoboHelp (2015 Release) on Windows 10 and I see a similar result.

What seems to change the behavior for me is if I minimize everything, right-click the desktop and choose Display Settings. Once I do this I see a slider that governs the size of text apps and other items.

tmp1.png

If I adjust this to 100%, the behavior changes.

If you can't live with this, I might suggest obtaining something like TechSmith SnagIt.

Cheers... Rick

Topics

WebHelp

Views

278

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH10 (patched up to date) and RoboScreenCapture

Explorer ,
Jan 10, 2016

Copy link to clipboard

Copied

Have been provided with a new PC to replace the old one running win 7 Pro. This new one is running Win 8.1 Pro.

Having installed RH10 and all the patches, and copied my project files across to the new PC, attempting to use the RH ScreenCapture program is a major problem. When I select Capture - Region ( most frequently used capture type) ScreenCapture is minimised (as expected), and after 500 milliseconds (default lag) the image of the screen to be captured is increased in size to about 150%. Now, I don't want to capture images that are 150% bigger than actual; capturing these images and then resizing is also not an option as the image quality becomes degraded too much.

Adobe support have observed this problem on my system. They have had me try to disconnect the extended monitor - no change, they have played around with graphics properties, all to no avail. The only success was by changing the main screen resolution to its lowest setting (1024 x 768), which is not really a viable option. I have even looked at the Windows Magnifier settings to see if this has any effect (it doesn't).

We have also downloaded and installed a trial version of RH2015, and this version also performs in the same manner and does not resolve the issues.

I will be continuing to progress this with Adobe support, but if any experts out there have any other suggestions I can try it would be much appreciated.

Mark Hurst

Hi there

I just tested this on my RoboHelp (2015 Release) on Windows 10 and I see a similar result.

What seems to change the behavior for me is if I minimize everything, right-click the desktop and choose Display Settings. Once I do this I see a slider that governs the size of text apps and other items.

tmp1.png

If I adjust this to 100%, the behavior changes.

If you can't live with this, I might suggest obtaining something like TechSmith SnagIt.

Cheers... Rick

Topics

WebHelp

Views

279

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 10, 2016

Copy link to clipboard

Copied

Hi there

I just tested this on my RoboHelp (2015 Release) on Windows 10 and I see a similar result.

What seems to change the behavior for me is if I minimize everything, right-click the desktop and choose Display Settings. Once I do this I see a slider that governs the size of text apps and other items.

tmp1.png

If I adjust this to 100%, the behavior changes.

If you can't live with this, I might suggest obtaining something like TechSmith SnagIt.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Montage9 LATEST
Explorer ,
Jan 10, 2016

Copy link to clipboard

Copied

Hi Rick

Thanks for that little nugget of information. Just as your email came thru Adobe Support finally went to the same place and, whilst different in Win 8.1 pro, we have set the settings to 100%, and this appears to fix the problem. Many thanks for the quick response.

Rgds

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...