Highlighted

RH10 suddenly won't let me add/import new images into my project

Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

I have tried accessing the "Insert Image" option using the various methods (menu, toolbar icon, right click menu), but once the dialog box is open, I click on the browse folder to find the image that I added via Explorer, but nothing happens and the app freezes.  The only thing I am able to do is close RH via the Task Manager.  I have tried rebooting and also tried doing this in multiple projects to make sure it's not my main project with the problem.  This same thing happens every time.

I CAN add an image that has already been imported into the project... I tried doing that then using Image Properties to bring in the newly created image... same result... freezes the app.  My project is only about 50MB in size... and I probably only have 2 or 3 dozen images in it so far.

I am hoping you are not going to say uninstall and re-install because I don't have the disc with me today... working from home.

_rhfreeze1.png

Help please.

Topics

HTML

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH10 suddenly won't let me add/import new images into my project

Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

I have tried accessing the "Insert Image" option using the various methods (menu, toolbar icon, right click menu), but once the dialog box is open, I click on the browse folder to find the image that I added via Explorer, but nothing happens and the app freezes.  The only thing I am able to do is close RH via the Task Manager.  I have tried rebooting and also tried doing this in multiple projects to make sure it's not my main project with the problem.  This same thing happens every time.

I CAN add an image that has already been imported into the project... I tried doing that then using Image Properties to bring in the newly created image... same result... freezes the app.  My project is only about 50MB in size... and I probably only have 2 or 3 dozen images in it so far.

I am hoping you are not going to say uninstall and re-install because I don't have the disc with me today... working from home.

_rhfreeze1.png

Help please.

Topics

HTML

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Feb 19, 2015

Copy link to clipboard

Copied

And the project is stored..... where?

What normally happens is that when you click that folder to browse, a window that allows browsing the operating system opens up.

What my thought is here, is that perhaps the project is actually sitting on a remote server, and clicking that icon is trying to also browse the remote location and that is throwing things into a tailspin.

How long have you waited before concluding it's just hopeless and you have to kill RoboHelp?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

both my project and my images are on my local drive... I don't generally use files over the network/servers... so while I am working remotely.. i'm working on my laptop (local drive) at home.. and only VPN to get to the network servers and such for different purposes (like accessing the app i'm documenting).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

P.S.  RH also freezes if i right click and select Import from the PM.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 19, 2015

Copy link to clipboard

Copied

That would be essentially producing the same dialog that browses your operating system.

Humor me here. Click File > Rename Project and screen capture the dialog that is presented. Then cancel.

Post the screen capture here.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

hey... after the other day and that bizarre thing with adding and deleting the folder making my css finally show up, i'm arguing with nada...  so here's the screen cap:

rename.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 19, 2015

Copy link to clipboard

Copied

Hmmm, if you disconnect from the VPN does any improvement occur?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

no... after i rebooted... i stayed off vpn... no difference...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 19, 2015

Copy link to clipboard

Copied

Sooo at this point we need to determine if RoboHelp itself is having issues or if it's just this one project.

If you close the project and restart RoboHelp, then create a new Blank project, does the same thing happen with locking up when trying to insert an image?

If so, we know it's got something to do with RoboHelp and the way it's been set up on your computer. A reinstall may be needed.

But if it works just dandy, it means something is going on with the project you are working on.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

I will try it in the morning... However, I did try this in a separate project and it still didn't work... And I have been using RH on this system since September.. And imported a few dozen images and not had this problem... My guess is that I need to reinstall... HOWEVER... I will create a new project and try again.

THANKS, RICK!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 20, 2015

Copy link to clipboard

Copied

TOTAL weirdness... so I just got into work... turned on my laptop... so i'm not working remotely... opened my project... at first i got this error:

_rherror.png

then i continued to get a series of errors of various kinds.. finally one telling me the cpd file was corrupt... now mind you... I had to restart RH several times yesterday... also did a reboot... and didn't get any of these errors...I also tried to import an image into an older project to see if it was the project or RH.. but i had the same problem with the other project - no.. didn't try a NEW project as I was planning at your suggestion because it's working in my existing project now.

so i deleted the cpd... opened the project.. and tried to import a new image.. and BAM.. it worked like always!  WHAT'S UP WITH THAT?

I don't understand what the problem could have been if this wasn't working even without VPN...

Thoughts?  I'd like to avoid this issue next time I'm working from home.. which will be next week!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 20, 2015

Copy link to clipboard

Copied

CPD files can be corrupted – there is a setting to wipe it each time the project is opened, but that can add to opening delays if the project is really large. BTW – I notice that your path was really long – best practices say to keep RH really happy, use a short path structure like c:\projects\project_name\ to shorten it up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
ktbFL LATEST
Explorer ,
Feb 20, 2015

Copy link to clipboard

Copied

yeah.. thanks Jeff... I had deleted the cpd a few times when this started happening... as far as the path..  I know about RH limitation with long paths.. but for me that makes it difficult to keep my project organized as it grows and becomes more complex... but I will keep that in mind.. thanks... for now it seems to be ok again... not sure if it somehow related to me working remotely even when not on VPN.

Thanks.

kb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...