RH2019 Browse Sequence arrows in the Functionbar disappearing?

New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Hello,

I am upgrading my RH2019 Classic project to the RH2019 New Interface (V.14).

The Browse Sequence arrows appear in the Functionbar in my Skin in the Classic output. But when I upgrade, one arrow appears in the Start Page as usual, but then it disappears when I try to advance forward. When advancing, two arrows should appear, forward and backward. None appear now.  My browse sequence and skin layout in the functionbar seem to be ok.

Has anyone had this problem in the past and did you find a solution?

Thank you,

Ken

 

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

I haven't seen that reported.

 

  1. When you say the browse sequence looks OK in the function bar, do you mean the toolbar on the left?
  2. Take a look at the Browse Sequence Report. Any issues there?
  3. I would assume the browse sequence is selected in the preset as otherwise no arrow should appear. Nonetheless please confirm that.
  4. Add a new copy of you skin with a slightly different name. Try with that.

 

Let us know how that goes.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

I should have probably said that I looked at my Browse Sequence and output presets, including the skin function bar settings, and they seem to be ok.  I did try to create a new Browse Sequence from the one that was imported from Classic. I also tried renaming it. Yes, the browse sequence is selected in the presets.

I looked in the reports but did not find a Browse Sequence report.   Is this report located in another location from the other reports?  Thank you!  Ken

  1.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Sorry I thought there was one. Use the Topic List report and select Browse Sequences.

 

Did you try the new skin as that's the most likely.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I tried the new skin and looked through the reports.  The problem still remains. The arrows are fine in Classic before the upgrade. The start page shows the one forward arrow. But when I proceed by clicking on arrow to the next page the arrows disappear. When I click on the individual pages the arrows are also not present.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

What skin are you using and what output?

 

Please confirm the new skin was added in the upgraded copy.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

We use a skin that was created for our department years ago. I deleted the skin that was imported from Classic and re-imported it or added it again. But it was basically the same skin that worked in Classic.

 

Perhaps we need to create a new skin in RH2019. Does that sound like something we should try to you?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

It's quite likely that a custom built skin will not upgrade gracefully. Yes try a supplied skin as if that works, it will confirm that.

 

If you can change from responsive to frameless, I would recommend that as future development will be focussed on that type of skin. If you call the help using URLs, the calls will have to change so liaise with your developers first.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

LATEST

I attempted to use a supplied skin and it could not generate output. I switched back to our skin and the output without the arrows returned.  It turns out that we had to rebuild the TOC and browse sequence to get the arrows back. We have found our solution for now.  Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation