Highlighted

RH2019 Classic - JavaHelp Not Working

Explorer ,
Oct 11, 2019

Copy link to clipboard

Copied

We recently upgraded to "Adobe RoboHelp Classic 2019 (14.0.9.004)." I've been using RoboHelp to generate JavaHelp since forever, but this one doesn't want to recognize the JDK folder. (Yes, I updated the version of Java in the Environment Variables and the registry, but still a no go.) Then I saw in a Google search:

"JavaHelp can only be created from Classic version of RoboHelp. It is not supported in RoboHelp 2019."

So does that mean it *is* supported in "Classic 2019" or not?

Topics

Classic, Single source layouts

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH2019 Classic - JavaHelp Not Working

Explorer ,
Oct 11, 2019

Copy link to clipboard

Copied

We recently upgraded to "Adobe RoboHelp Classic 2019 (14.0.9.004)." I've been using RoboHelp to generate JavaHelp since forever, but this one doesn't want to recognize the JDK folder. (Yes, I updated the version of Java in the Environment Variables and the registry, but still a no go.) Then I saw in a Google search:

"JavaHelp can only be created from Classic version of RoboHelp. It is not supported in RoboHelp 2019."

So does that mean it *is* supported in "Classic 2019" or not?

Topics

Classic, Single source layouts

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 11, 2019

Copy link to clipboard

Copied

I moved you into your own thread. The answer is Yes, it's supposed to still be supported in RH2019 Classic, but not in the new UI version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 11, 2019

Copy link to clipboard

Copied

Do your specs require (or not work with) any specific JDK/JREs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 11, 2019

Copy link to clipboard

Copied

Sorry, I have no idea - it's a format that didn't have very many users, so I can't tell you much about it. Did you check Peter Grainge's site for any updates on JavaHelp? You might also shoot an e-mail at the RH folks via tcssup@adobe.com.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 11, 2019

Copy link to clipboard

Copied

You posted Do your specs require (or not work with) any specific JDK/JREs? 

 

This is mostly a user to user forum. I don't have any version information so follow Jeff's suggestion and contact Adobe. techcomm@adobe.com. I think there are two Ms rather than one.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...