Highlighted

RH2019 Is Slow When Creating New Topics

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I'm running RH2019.0.14 on Windows 10

 

I have a large help project, and it gets larger everyday since I'm converting topics to the new version.

 

When I create a new topic and add index tags, the UI is very slow as I add tags. 

 

Has anyone else had this issue? How can I fix it?

 

I am running RH2019 new and classic at the same time to convert my topics. Also, I see several RH processes running in my task manager, yet I've only opened the two instances.

 

Thank you!

Cindy

 

Topics

New UI

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH2019 Is Slow When Creating New Topics

New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I'm running RH2019.0.14 on Windows 10

 

I have a large help project, and it gets larger everyday since I'm converting topics to the new version.

 

When I create a new topic and add index tags, the UI is very slow as I add tags. 

 

Has anyone else had this issue? How can I fix it?

 

I am running RH2019 new and classic at the same time to convert my topics. Also, I see several RH processes running in my task manager, yet I've only opened the two instances.

 

Thank you!

Cindy

 

Topics

New UI

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

I have a large help project, and it gets larger everyday since I'm converting topics to the new version.

Please define large.

 

When I create a new topic and add index tags, the UI is very slow as I add tags. Has anyone else had this issue? How can I fix it?

Not a problem I am seeing or seeing reported.

 

I am running RH2019 new and classic at the same time to convert my topics. Also, I see several RH processes running in my task manager, yet I've only opened the two instances.

I often run both without any problem and yes you will see various processes. Are these projects local and what's the spec of the machine?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

Hi, Peter:

 

Right now, my project has about 300 topics, and it is a local project that I push up to our git repo.

 

Machine specs: Intel Core i7-6600U CPU @ 2.60GHz 2.81 GHz

16.0 GB RAM

64-bit operating system, x64-based proessor

 

Windows 10 Enterprise version 1903

 

Did I get that right?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

That's far from large. 🙂

 

My guess would be that it is something to do with your source control. Try opening one of the sample projects and do a little bit of work in those to compare.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

I'll give that a try.

 

I have to admit, though, the answer made me groan a little bit. A few weeks ago, I did much work to integrate RH with our git repos, and we were never able to get it work. To think that there's some leftover connection slowing things down would make me very unhappy.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 19, 2020

Copy link to clipboard

Copied

Hmm I thought someone had complained about slow index behaviour, although I also seem to remember it was related to very large indexes, which shouldn't be a problem for a 300 topic project. You could check here: https://tracker.adobe.com/ or look through the release notes https://helpx.adobe.com/robohelp/kb/fixed-issues.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...