Highlighted

RH2019: Unable to view contents in author mode

Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

When I open my Robohelp2019 project, I don't see any TOC contents in the author mode (it's just a blank project). But if I generate the project, I am able to view the entire contents in the Frameless output. I used to be able to view the contents, I don't know what I did to 'hide' the view. Can anyone help? Attaching a picture of my open RH project (that actually has content - you just can't see it!). blankview.png

 

Topics

New UI

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH2019: Unable to view contents in author mode

Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

When I open my Robohelp2019 project, I don't see any TOC contents in the author mode (it's just a blank project). But if I generate the project, I am able to view the entire contents in the Frameless output. I used to be able to view the contents, I don't know what I did to 'hide' the view. Can anyone help? Attaching a picture of my open RH project (that actually has content - you just can't see it!). blankview.png

 

Topics

New UI

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

  1. Do you have all updates applied?
  2. Have you tried closing and reopening the project?
  3. Presumably the topics show in the TOC panel.
  4. Can you recall what you were doing before this happened?
  5. If you open the About RoboHelp sample project, does that have the same problem?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

Thank you for your response, Peter. I applied update 14 and it fixed the issue. I had tried everything except the updates! This issue is now resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...