RH2019: Word Output Error

Explorer ,
Feb 14, 2020

Copy link to clipboard

Copied

Generating Word output gives me following error when viewing the output:

2020-02-14_15-00-08.gif

Please help me solve this issue.

When I generate Word preset, it works fine, but when I try to view the output, Word gives me error and cannot open the file.

TOPICS
Output presets

Views

115

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 15, 2020

Copy link to clipboard

Copied

I think I would phrase that is "it looks like it works fine".

 

First question is do you have all the updates applied? If not, update and try again.

 

Next try to generate a printed document from the RoboHelp Reimagined sample project.

 

Post back to let us know how that goes.


www.grainge.org

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jayap AUTHOR
Explorer ,
Feb 17, 2020

Copy link to clipboard

Copied

I do have installed latest RoboHelp updates on my machine. I tried running a sample project to generate Word output and it worked totally fine. But, when I tried my own project, it again gave me same error. I even created a new Word preset and used same settings as in sample project, but still i'm getting the same error.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 17, 2020

Copy link to clipboard

Copied

Create a master page with default.css applied and generate applying that master page. Does it generate then? 

 

If it does then it is something in your CSS  

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jayap AUTHOR LATEST
Explorer ,
Feb 17, 2020

Copy link to clipboard

Copied

Thank you for your response. Just figured out the probably reasons:

  • I changed my TOC and it worked fine. The one that I was using before has some issues when generating in Word.
  • Also I figured that some of my reference topics are not there in the project so when "Include All Referenced Topics" was selected, then the error came.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more