RH2020.2 Warning in output log when using Microcontent

Engaged ,
Nov 12, 2020

Copy link to clipboard

Copied

Hi all, 

I am just starting to play around with the Microcontent. I created some collections and placed them at the respective places in my TOC. 

When I then create an HTML5 output, a message is shown saying "Output completed with some issues". When I check the output log, there is a warning message for every Microcontent I added: "Warning: skipping external link "microcontent/FAQ.mc"

However, when I check the output, the Microcontent is there and seems to be complete.

Why is this message shown? Am I doing something wrong here?

Thanks and regards
Karin

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Adobe have confirmed this is a bug that will be fixed. Meantime it is safe to ignore it.

 

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RH2020.2 Warning in output log when using Microcontent

Engaged ,
Nov 12, 2020

Copy link to clipboard

Copied

Hi all, 

I am just starting to play around with the Microcontent. I created some collections and placed them at the respective places in my TOC. 

When I then create an HTML5 output, a message is shown saying "Output completed with some issues". When I check the output log, there is a warning message for every Microcontent I added: "Warning: skipping external link "microcontent/FAQ.mc"

However, when I check the output, the Microcontent is there and seems to be complete.

Why is this message shown? Am I doing something wrong here?

Thanks and regards
Karin

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Adobe have confirmed this is a bug that will be fixed. Meantime it is safe to ignore it.

 

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

I don't think you are doing anything wrong as it is working. A bug was found that was fixed in 2020.2 to stop other similar reports appearing. I think this is something that got missed. I will take it up with Adobe and come back to you.

 

It's Diwali time in India so expect some delay.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 1
Engaged ,
Nov 12, 2020

Copy link to clipboard

Copied

Great, thank you, Peter!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

Adobe have confirmed this is a bug that will be fixed. Meantime it is safe to ignore it.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 1
Engaged ,
Nov 15, 2020

Copy link to clipboard

Copied

Good to know. Thanks, Peter!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0