RH2020: hide index (responsive HTML)

Explorer ,
Oct 11, 2020 Oct 11, 2020

Copy link to clipboard

Copied

This seems to have been a problem with a numnber of releases of RH, but does anyone have a workaround—other that going under the hood—for hiding the index button in generated output. I have deselected Include index in the preset and, whatever skin I choose, the index button still appears.

Views

86

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 13, 2020 Oct 13, 2020
Isn't that what I said in the first reply in this thread?   "I just used a default Azure Blue and deselected the index in the skin. Layout > Layout and deselected the index in the preset. No index in the output."  

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

I just used a default Azure Blue and deselected the index in the skin. Layout > Layout and deselected the index in the preset. No index in the output.

 

Try a default copy of the skin naming it Azure 2 or something different. If it persists, next try clearing the browser cache.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

Thanks for your quick response Peter. Alas, I had no success. First I selected Azure Blue again (giving it a new name). I generated HTML 5, but the index button still appeared. So I cleared the cache of the browser I was using—Microsoft Edge—generated HTML 5 again, but again the index button appeared. So I chose another default browser (Firefox), repeatd the exercise, and still the errant button appeared.

I recall that when I first generated HTML5 for this particular project—ssome weeks ago—the index button was excluded. So something that I've done—or has been done—since then has thrown a wrench in the works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

Just to confirm, you've disabled the setting in both the skin and the preset? (I don't currently have RH2020 to test myself.)

 

Disabling it in the preset excludes the index terms from the index, rather than removing the tab. Disabling it in the skin removes the button from the skin. (At least in RH2019. If it doesn't work like that then I'd report a bug. https://tracker.adobe.com/ )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

Thnak you very much. That's the trick. (What a trap for the newbie!)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 12, 2020 Oct 12, 2020

Copy link to clipboard

Copied

Yeah it's pretty confusing. I'm unsure why you would want to leave the tab but not include the terms. But that's the way it works. \_0_/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Isn't that what I said in the first reply in this thread?

 

"I just used a default Azure Blue and deselected the index in the skin. Layout > Layout and deselected the index in the preset. No index in the output."

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation