RH2020 - Logo not redirecting to Welcome page/tiles page

Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hello,

I noticed one more issue. I have a frameless output.

In the local outout when I am on some help topic and I click the logo in the header it correctly takes me to the Welcome page (page with tiles). When I move the output folder to the server and if I am on some help topic and I click the logo in the header nothing happens. How to control this. I always want the logo to take to the Welcome page(page with tiles)

TOPICS
New UI

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

See my response at https://community.adobe.com/t5/robohelp/rh2020-update-4-and-5-tile-images-not-appearing-on-welcome-p...

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Ok, and what if we want to disable the click or change the default page that it gets redirected to? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

If things are working & looking fine locally, but not working/looking fine on the server, then clearly there's a mis-match of what's on the server vs. what's local. Clear off your server's files and recopy the output from the local location.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Define the target here or leave it blank.

 

image.png

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

What if I don't the logo to be clickable, just making it static? Can we do that? Leaving it blank still brings up the hand cursor for clicking.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

I doubt you can hide the hand, I assume nothing happens if clicked. You could file a bug report that the hand should not appear if the field is blank.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

I don't think there's any way in the interface (unless something's changed in 2020.5; I haven't checked yet).

 

But theoretically if you find the style of the logo link and add the following  property in a custom css file, you can change the cursor to a regular one rather than a link one:

 

cursor: default;

 

https://developer.mozilla.org/en-US/docs/Web/CSS/cursor

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation