Highlighted

Robo2015 hangs when adding an RHTML5 output to a Help project created in RoboHelp v11.

Explorer ,
Oct 16, 2015

Copy link to clipboard

Copied

RoboHelp 2015

Windows 7

I have an older web help system last produced with RoboHelp v11. I made a copy of the folder that contained it, renamed the top folder, and opened it in RoboHelp 2015. Responsive HTML5 was not an output option, so I added it via the Create Output button. I then generated the RHTML5 help system and saved the content. There were a few expected issues with the layout, but RoboHelp 2015 hangs and does not save the additional output type.

When I restarted RH2015 and tried to reopen the Help file, I first had to delete the .cpd file.

I can edit the topics and make layout changes, but if I try to delete an output type I have no need for or add RHTML5 to the list, it hangs. I can add RHTML5 and generate before it hangs. Is this a bug or am I doing something wrong?

I would like to pull this older Help system into RH2015 and convert it to the look and feel of a RHTML5 Help system I created from scratch. The original system was created at least 5-6 years ago. I'm not sure what version of RH it was originally created in. It probably contains 600 or so topics.

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robo2015 hangs when adding an RHTML5 output to a Help project created in RoboHelp v11.

Explorer ,
Oct 16, 2015

Copy link to clipboard

Copied

RoboHelp 2015

Windows 7

I have an older web help system last produced with RoboHelp v11. I made a copy of the folder that contained it, renamed the top folder, and opened it in RoboHelp 2015. Responsive HTML5 was not an output option, so I added it via the Create Output button. I then generated the RHTML5 help system and saved the content. There were a few expected issues with the layout, but RoboHelp 2015 hangs and does not save the additional output type.

When I restarted RH2015 and tried to reopen the Help file, I first had to delete the .cpd file.

I can edit the topics and make layout changes, but if I try to delete an output type I have no need for or add RHTML5 to the list, it hangs. I can add RHTML5 and generate before it hangs. Is this a bug or am I doing something wrong?

I would like to pull this older Help system into RH2015 and convert it to the look and feel of a RHTML5 Help system I created from scratch. The original system was created at least 5-6 years ago. I'm not sure what version of RH it was originally created in. It probably contains 600 or so topics.

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 18, 2015

Copy link to clipboard

Copied

Hi,

We have generated projects with 600+ topics and Responsive HTML5 generated correctly.

Since you are generating for the first time, we wanted to confirm if did you create a layout before generating Responsive HTML5..? [Outputs (SSL) Pod  >> Responsive HTML5 Settings >> Manage Layout  >>  Gallery >> Select Azure_Blue or Charcoal_Grey >> OK >> ]

Amit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 19, 2015

Copy link to clipboard

Copied

Yes, I chose a layout (Charcoal Gray) and can generate and view the output. When I try to close the project and/or exit RoboHelp, it hangs and I have to kill it via Task Manager.

I would like to add Responsive HTML 5 to the outputs -- it will be the primary output -- and remove some of the other output types which I will not use. And, I would like to close and exit without having to start Task Manager.

This is an old project and one I inherited.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
AMAGARWA LATEST
Adobe Employee ,
Oct 19, 2015

Copy link to clipboard

Copied

To avoid the exit crasher try this if it helps:

  1. File >> Options >> "Clear  project cache (.cpd) file before opening any project" = ON
  2. Upgrade your RH11 project (again) directly to RH12.0.1 patch
  3. If it doesn't, you may share your project via dropbox or any other downloadable link if possible, we will investigate it.

For managing the outputs in the Outputs (SSL) Pod:

  1. You may try deleting unused outputs (Right click >> Delete)
  2. Create new Responsive output (Right click >> New output)
  3. And set Responsive HTML5, a primary output by (Right click >> Set as primary)

Amit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...