RoboHelp 10 HTML output to work on Edge

New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Hi,

I am working on Adobe Rohohelp 10. The html output that is generated is not working on Edge. I have a client request for it to work on Edge. Can anybody help pls? It's a bit urgent.

 

Thank you.

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Good luck with that. The older versions of RoboHelp and other authoring tools always struggled to keep up with browser changes. RoboHelp 10 is five versions back and the code will not be modern browser friendly.

 

I would say you have no option but to upgrade to 2020.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

LATEST

Hi Vidya,

I second Peter. RoboHelp 10 is end-of-live. Please contact Adobe about upgrade possibilities for you to RoboHelp 2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation