RoboHelp 10 - Missing numbers in the Numbered List within a drop-down hotspot

New Here ,
Mar 31, 2015

Copy link to clipboard

Copied

I have applied a numbered list style to a paragraph which is written in a drop-down hotspot within another drop-down hotspot in RoboHelp 10. But I observed, though the 'numbers' are displayed in the editor, they are missing from the generated output. Please suggest a solution.

Views

170

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 02, 2015

Copy link to clipboard

Copied

Are you using multilevel lists or regular lists?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
MOL-IT AUTHOR
New Here ,
Apr 02, 2015

Copy link to clipboard

Copied

We are using multilevel lists.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 09, 2015

Copy link to clipboard

Copied

This is a known issue. Please file a bug report with Adobe: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform&product=38

The only workaround I know of is to use regular lists instead in nested dropdowns.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more