RoboHelp 10 multiscreen output on iPad cache question

Participant ,
Jun 16, 2016

Copy link to clipboard

Copied

This might be more of an iOS question than a RoboHelp question, but I'll ask once, anyway. A developer on my team redeployed Multiscreen HTML help output for an in-house app, but I keep seeing the old help output when I try to view it on my own iPad. I tried clearing history and website data in the Safari settings on my iPad and I uninstalled and reinstalled the app that launches the help output. I still see the old iPad help files, but the developer sees the new ones on his iPhone. I will peruse the web to find out if there's anything else I should do with my iPad settings. Thanks.

TOPICS
HTML5 layout

Views

162

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 22, 2016

Copy link to clipboard

Copied

How is the app calling the help? Is it embedding it or using a browser in the background? It may be that there is a caching issue going on. Can you try to clear your history in Safari?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
dmagnum74 AUTHOR LATEST
Participant ,
Jun 23, 2016

Copy link to clipboard

Copied

I cleared my history in Safari on the iPad, but I still see old help. I'll try installing app again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more