Highlighted

Robohelp 11.0.4.291 update Causing problems with CHM files

New Here ,
Mar 18, 2015

Copy link to clipboard

Copied

Hi

I'm having trouble creating and viewing .chm files with the new updated version of RH11.

I updated this morning to 11.0.4.291 and now I cannot create .chm files. When it does create the file I am presented with a dialog box claiming "Cannot open the file: mk:@MSITStore:C\<File Path>" when i try to open it and when i try and delete the file it tells me the RH is using it.

Any ideas on this?

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 11.0.4.291 update Causing problems with CHM files

New Here ,
Mar 18, 2015

Copy link to clipboard

Copied

Hi

I'm having trouble creating and viewing .chm files with the new updated version of RH11.

I updated this morning to 11.0.4.291 and now I cannot create .chm files. When it does create the file I am presented with a dialog box claiming "Cannot open the file: mk:@MSITStore:C\<File Path>" when i try to open it and when i try and delete the file it tells me the RH is using it.

Any ideas on this?

Views

139

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 18, 2015 0
LEGEND ,
Mar 18, 2015

Copy link to clipboard

Copied

Hi there

I'm guessing this happens with *ANY* CHM file you create?

Is it only happening when you click the View button after the CHM compiles? Or is it also happening when you locate the CHM and double-click it from inside Windows Explorer?

You might try downloading and running MJ's diagnostics. That may correct things.

Click here to visit the download page

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2015 0
New Here ,
Mar 18, 2015

Copy link to clipboard

Copied

Hi Rick,

It happens when I run any CHM file in window explorer. I uninstalled and rolled my version back to 235 which seemed to fixed the issue for most of the CHM files except 1. So I will try MJ's tool and report back. Has this issue cropped up before?

Cheers

Greg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2015 0