RoboHelp 11 - Cannot generate Printed Documentation

New Here ,
Jun 13, 2016 Jun 13, 2016

Copy link to clipboard

Copied

Hello!

After using RoboHelp and creating printed documentation for several years, today I cannot generate Printed Documentation anymore, and neither can my colleague. When we select Printed Documentation > Properties, we get an error message: The parameter is incorrect. The message goes away after I click OK and it pops up again several times. But, then, after I set the Properties and click generate, the output is not created and nothing seems to happen.

Does anyone have any ideas what is going on? I tried deleting the PSS file (I found that idea on an older discussion), but it did not change anything. I also located the Normal.dot file and is not read-only, we have the user profile on our hard disc, without admin rights. Our admin, however, gets the same error message.

TOPICS
Documentation

Views

352

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2016 Jun 14, 2016

Copy link to clipboard

Copied

1] Try one of the sample projects. Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left.

2] If that works OK, then create a new Print Layout in your project and don't use the copy option.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2016 Jun 15, 2016

Copy link to clipboard

Copied

Hi Peter!

Thank you!

I get the same error message in the sample project, as well. Also, my colleague upgraded to RoboHelp 2015 and still receives the same error message, some times. Apparently, not only for Printed Documentation... It is really odd.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 15, 2016 Jun 15, 2016

Copy link to clipboard

Copied

Hmm.

Some questions to see if they will get us anywhere.

  1. Is the project local?
  2. Are you generating to the same drive as the project?
  3. What version of Word are you using?
  4. Does it also occur with a brand new project?


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

Sure, thank you!

  1. Is the project local? - Yes
  2. Are you generating to the same drive as the project? - Yes
  3. What version of Word are you using? - Word 2013
  4. Does it also occur with a brand new project? - Yes

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

Where were your installation files when you installed?

If not on the C drive,  I would uninstall using an uninstall program such as Wise 365 or C Cleaner and then reinstall with the files on the C drive.

Post back how that goes.

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

Hi Peter! RoboHelp is unstalled in Program Files > Adobe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

And yes, on the C drive... Sorry!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

I asked where the files you downloaded to install were located. Are you

saying they were on the C drive.

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

Yes, I think so.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

I suggest you contact Adobe Support now and state you cannot install to get

printed documentation. Installation support is free.

Let us know how you get on.

Sorry I couldn't solve it for you.

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2016 Jun 17, 2016

Copy link to clipboard

Copied

Alright, thank you, Peter! I will return to post if we can resolve the issue..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation