Highlighted

RoboHelp 11 on network; images do not copy

Community Beginner ,
Apr 16, 2019

Copy link to clipboard

Copied

Here's my setup:

  • RoboHelp 11
  • Primary layout is Responsive HTML5
  • Local copy of RoboHelp on my computer
  • Files stored on network.

This setup is working perfect -- except for one small thing: any new images do not move into the Responsive_HTML5 folder. Instead, the new images copy into the main help folder. We have been manually copying one or two new jpgs into that Responsive_HTML5 folder, but that's not a good solution for the long term.

For example:

  • they copy to: Main Help
  • but should move to: Main Help > SSL > Responsive HTML

Any suggestions?

Views

585

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 11 on network; images do not copy

Community Beginner ,
Apr 16, 2019

Copy link to clipboard

Copied

Here's my setup:

  • RoboHelp 11
  • Primary layout is Responsive HTML5
  • Local copy of RoboHelp on my computer
  • Files stored on network.

This setup is working perfect -- except for one small thing: any new images do not move into the Responsive_HTML5 folder. Instead, the new images copy into the main help folder. We have been manually copying one or two new jpgs into that Responsive_HTML5 folder, but that's not a good solution for the long term.

For example:

  • they copy to: Main Help
  • but should move to: Main Help > SSL > Responsive HTML

Any suggestions?

Views

586

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2019 0
Adobe Community Professional ,
Apr 16, 2019

Copy link to clipboard

Copied

When you add an image to a project it does typically go into the root of the project after which you can move it. It only goes into the output when you generate.

Are you saying they are going to the root but then not being copied across when you generate?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 0
Community Beginner ,
Apr 16, 2019

Copy link to clipboard

Copied

Hi Peter. Yes, that's it: they go to the root, but not copy when I generate...sometimes.

I tested just now with one new image, and - of course - it worked perfect when I generated!   Could it be something with network connection/speed?

I will keep an eye on this and see what happens after I add a bunch of new images. I'm curious to see if they'll all copy when I generate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 0
Adobe Community Professional ,
Apr 16, 2019

Copy link to clipboard

Copied

I can't say for sure that it is your network but the fact that you say "sometimes" seems indicative.

Could you not move the project to a local drive for a while and see if improves? You can always copy it back at the end of the day if needed for backup purposes.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 0