Highlighted

RoboHelp 11 Robo The tabs section has disappeared.

New Here ,
Jan 07, 2016

Copy link to clipboard

Copied

The main menu with File and View tabs is missing and I cannot open pages or pods.  I have uninstalled and reinstalled twice and restarting after each.  I noticed my main menu was missing and I closed my toolbars and now I can't access anything.  is there additional files I need to look for to uninstall manually so I get a clean install? 

robohelp_start.png

When I open a project

Project_open.png

Hi

Thanks for reporting this issue.

I have not seen such scenario yet. We will look into this.

In the meanwhile please try the Rick solution if that does not work please try this.

1. Close RoboHelp.

2. Open Registry editor as suggested by Rick.

3. Select the folder "HKEY_CURRENT_USER\SOFTWARE\Adobe\RoboHelp\11.00\MontereyFrame" and Delete this. You may take a backup if you want by exporting it.

4. Reopen RoboHelp.


Thanks

Amit Jha

Topics

HTML

Views

260

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 11 Robo The tabs section has disappeared.

New Here ,
Jan 07, 2016

Copy link to clipboard

Copied

The main menu with File and View tabs is missing and I cannot open pages or pods.  I have uninstalled and reinstalled twice and restarting after each.  I noticed my main menu was missing and I closed my toolbars and now I can't access anything.  is there additional files I need to look for to uninstall manually so I get a clean install? 

robohelp_start.png

When I open a project

Project_open.png

Hi

Thanks for reporting this issue.

I have not seen such scenario yet. We will look into this.

In the meanwhile please try the Rick solution if that does not work please try this.

1. Close RoboHelp.

2. Open Registry editor as suggested by Rick.

3. Select the folder "HKEY_CURRENT_USER\SOFTWARE\Adobe\RoboHelp\11.00\MontereyFrame" and Delete this. You may take a backup if you want by exporting it.

4. Reopen RoboHelp.


Thanks

Amit Jha

Topics

HTML

Views

261

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 09, 2016

Copy link to clipboard

Copied

Normally, this happens if all the menu's are dragged out. The File menu shouldn't close, however. Try to make the RoboHelp screen very small. You should be able to find a floating menu toolbar with the File menu on it. Then drag it back into place at the top of RoboHelp.

I think that RoboHelp stores the window configuration in the Registry. I haven't been able to find it yet. Perhaps Rick knows where it is stored.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jan 09, 2016

Copy link to clipboard

Copied

This one is strange for sure.

Try this. Close RoboHelp.

Click the Start button, type Regedit and press Enter. (You may be greeted with a dialog prompting you to choose whether to continue. Choose to continue if you are.)

Navigate to the following location in your registry editor:

HKEY_CURRENT_USER\SOFTWARE\Adobe\RoboHelp\11.00\MontereyFrame\RoboHelp HTML\CommandBars-Bar9

On the right side of your registry editor you should see one of the keys that is named "Visible". Double-click that and you should see a dialog similar to below:

tmp1.png

Where you see "Value data:", change the 0 to a 1 and click OK.

Close the Registry editor.

Restart RoboHelp.

At this point hopefully one of the toolbars will now be visible. Right-click the toolbar and choose Customize.

If all has gone well, you should now see the Customize panel open with a list of check boxes that allow you to turn the toolbars off or on.

Give that a go and let us know how you fare!

Apologies that I wasn't able to offer this when I first saw it. I'm now using a new computer that only has RoboHelp (2015 Release) on it and I had to fire up the older computer that has RoboHelp 11. Managed to do that today.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 11, 2016

Copy link to clipboard

Copied

Thanks Rick!  This gave me back the toolbars but no menu bar.  At least I can work!

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Captiv8r LATEST
LEGEND ,
Jan 11, 2016

Copy link to clipboard

Copied

I'd definitely try what Amit suggested.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 10, 2016

Copy link to clipboard

Copied

Hi

Thanks for reporting this issue.

I have not seen such scenario yet. We will look into this.

In the meanwhile please try the Rick solution if that does not work please try this.

1. Close RoboHelp.

2. Open Registry editor as suggested by Rick.

3. Select the folder "HKEY_CURRENT_USER\SOFTWARE\Adobe\RoboHelp\11.00\MontereyFrame" and Delete this. You may take a backup if you want by exporting it.

4. Reopen RoboHelp.


Thanks

Amit Jha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...