Highlighted

RoboHelp 2015: Auto text wrap does not work for Traditional Chinese

Explorer ,
Nov 19, 2015

Copy link to clipboard

Copied

Hi!

The auto text wrap does not work while I am inputting Chinese (while English is OK). Please help.

I am also attaching a screen capture showing the problem (highlighted in red).

David

RH bug 1.png


Topics

HTML

Views

345

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 2015: Auto text wrap does not work for Traditional Chinese

Explorer ,
Nov 19, 2015

Copy link to clipboard

Copied

Hi!

The auto text wrap does not work while I am inputting Chinese (while English is OK). Please help.

I am also attaching a screen capture showing the problem (highlighted in red).

David

RH bug 1.png


Topics

HTML

Views

346

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 19, 2015

Copy link to clipboard

Copied

It's a long shot if English wraps correctly, but check your zoom setting to make sure it is set to 100%.

I don't have RH2015, so I couldn't tell you where to find this setting (maybe Edit?).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 19, 2015

Copy link to clipboard

Copied

On RH2015, the zoom setting is available on the Edit > View tab.

I am sure I am using the default value (100%) of zoom setting. In fact, no matter what zoom setting I use, the problem persists.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 19, 2015

Copy link to clipboard

Copied

Yeah, that was a longshot given English was fine.

Um, could the spaces be non-breaking spaces in the Chinese somehow? They might show as & nbsp; or & #160; in the HTML view (spaces added after the & symbol so the text displays) .

Another hypothetical idea is maybe in the font being used the space character somehow maps to a non-breaking space? I tried pasting a bunch of characters into a test project using Verdana as the font and the characters seemed to wrap okay. So if you are using a different font, see if wrapping works when you use Verdana?

DISCLAIMER: I don't work with other languages, so these are just random ideas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 19, 2015

Copy link to clipboard

Copied

Dear Amebr,

Thanks a lot for your suggestions.

Regretfully, those symbols you mentioned do not exist in the HTML view. Plus, I've tried quite a few fonts as alternatives, but the problem still exist. So, I believe I will have to wait for Adobe Staff for further assistance.

Ps. Currently I need to generate online help files in three languages: English, Traditional Chinese, and Simplified Chinese. Other languages are on our future plan too.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 20, 2015

Copy link to clipboard

Copied

Have you contacted Adobe Support? Because this forum is more of a user-to-user channel & not an official support channel so you could be waiting for a while for any staff to help you out here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 22, 2015

Copy link to clipboard

Copied

Dear Jeff,

Due to time difference, Adobe chat and phone support options are closed during our office hours here in Taiwan (GMT+8). So, the only option left is posting the problem I encounterd in this forum. Usually Adobe staff monitors this forum from time to time to check and answer user's questions.

BTW, according to Adobe (Contact Customer Care), there are three options to contact their support (chat, phone, and forum).

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 23, 2015

Copy link to clipboard

Copied

I am afraid but RoboHelp editor does not support Chinese language.
Please log your feature request here https://bugbase.adobe.com/index.cfm?event=newFeature .

We will try our best to consider it.

Have a nice day!


Regards,

Surbhi Maheshwari

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 23, 2015

Copy link to clipboard

Copied

Dear Surbhi,

The link (https://bugbase.adobe.com/index.cfm?event=newFeature) you provided does not work. (The link only keeps connecting for hours and would return an error message eventually.) Can you provide another alternative?

Meanwhile, I also found that I can not generate printed document. (I could do that while using the trial version, and now this function does not work on the purchased version. This is weird to me.) Can you also create another link for me to report this bug?

There are two bugs so far.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Nov 23, 2015

Copy link to clipboard

Copied

Hi David,

Try this link Home

It will open the page as shown in image. Here you can log bug as well as feature request.

bugbase.PNG

If this link keep opening, it may be due to browser setting of redirection of URL.

You can try opening it in some other browser or fix the setting.

Thanks and Regards,
Surbhi Maheshwari

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 23, 2015

Copy link to clipboard

Copied

Dear Surbhi,

Thanks. I have filed the bug (Bug 4091333).

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...