RoboHelp 2015 "View Item" button doesn't seem to work

New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Hello!

Here's my problem: When a topic is open in the design editor, pressing the "View Item" button on the Edit ribbon doesn't do anything. No new window is launched, nothing!

I'm completely new to RoboHelp software and my superior is stumped. Has anyone else experienced this problem or know a solution?

Thanks!

Views

436

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jun 18, 2015 Jun 18, 2015
Hi thereAfter you click "View Item" and nothing appears, try pressing and holding the Windows logo key + Left  Arrow a couple of times.Does anything appear?Cheers... Rick

Likes

translate

Translate

Translate
LEGEND ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

Hi there

After you click "View Item" and nothing appears, try pressing and holding the Windows logo key + Left  Arrow a couple of times.

Does anything appear?

Cheers... Rick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

Works like a charm, thank you, Rick!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

Ahhh, so the elusive bug lives on. Even today.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

Elusive is right, Rick. How did you discover that Windows logo key trick?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

Way way back when that Windows logo key appeared on keyboards. I'm not sure when the actual OS supported it, but it's a darn handy way to recover from that situation! I remember Amber suggesting the keystroke workaround for the missing preview and it worked very well. One day it hit me that this might even be simpler. And it was one of those "why didn't I think of that earlier?" kind of moments!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation