RoboHelp 2015 WebHelp Output to GIT Local Repository

New Here ,
Oct 01, 2015 Oct 01, 2015

Copy link to clipboard

Copied

New to the forum, but I didn't see anything specifically that addresses my question.

Background: I work in a two person shop. We use RoboHelp 2015.  Our developers use GIT and now require us to check in our files similar to their workflow. We use GITeye user interface to work with the GIT repositories.

Issue: The web help that gets cloned from GIT is stored in the GIT directory on my C drive.  However when I try to publish WebHelp back to this folder, it goes to a folder called RoboHelptoGITModifed. I've tried changing the file path to the Help file folder in the GIT folder, but I get an error.

Has anyone else experienced this? If so, how did you get RoboHelp to publish to the GIT folder or what did you come up for a workaround?

TOPICS
WebHelp

Views

434

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

LATEST

Hi,

I don't think if you have permission to access the folder then RoboHelp will have any issue in generating WebHelp at that location.

It seems to me that from command prompt or in any other way, that folder in which you want to generate is open and that is why you are not able to rename it.

Make sure that folder is not open in any application and then try to generate from RoboHelp.

Let me know how it goes.

Thanks and Regards,
Surbhi Maheshwari

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation