Highlighted

RoboHelp 2017 STILL Defaulting to Times New Roman

New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Hi All,

I've completely cleaned-out my .css, including the "Background + Text(BODY)" so that everything is set to Arial. I saw in another post that Adobe said (Feb 29, 2016 11:25 PM) they were aware of this issue and looking for a solution. My company acquired this license 2-3 months ago. Is there still no solution to this issue? My output comes out in Times New Roman 12 pt as the "normal". It's beyond annoying. It's a waste of my productivity to continue trying to make this program do what it should.

Please provide a fix. It's been an entire year since the response to Text defaulting to Times New Roman . This may not seem like an issue to Adobe, but the font is annoyingly large, and this product should provide the ability to control the output using a .css.

Thank you,

Heather Ceana Craig

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 2017 STILL Defaulting to Times New Roman

New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Hi All,

I've completely cleaned-out my .css, including the "Background + Text(BODY)" so that everything is set to Arial. I saw in another post that Adobe said (Feb 29, 2016 11:25 PM) they were aware of this issue and looking for a solution. My company acquired this license 2-3 months ago. Is there still no solution to this issue? My output comes out in Times New Roman 12 pt as the "normal". It's beyond annoying. It's a waste of my productivity to continue trying to make this program do what it should.

Please provide a fix. It's been an entire year since the response to Text defaulting to Times New Roman . This may not seem like an issue to Adobe, but the font is annoyingly large, and this product should provide the ability to control the output using a .css.

Thank you,

Heather Ceana Craig

Views

219

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2018 0
Adobe Community Professional ,
Mar 14, 2018

Copy link to clipboard

Copied

Heather

This forum is mostly supported by other users so if you want to address them, you need to take it up with Adobe Support. Calls are free.

To let us start troubleshooting, please open one of the sample projects and generate an output from that. Does that have the same problem. I doubt it will and if that is the case, then we can start looking at your project to see where the problem is.

Perhaps even quicker is to visit the RoboHelp Tour on my site. That is a RoboHelp project and it should not display in Times. What do you see?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0
New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Hi Peter,

I found a different project that I had practically destroyed and re-built that works. So, I think the "I doubt it will" was a bit snide. How does any of this help me find out what is wrong with my 2 existing projects, which were created in the same RoboHelp version as the third and by the same Tech Writer back when?

Heather Ceana

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0
New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Okay. I found the issue. I had white spaces in the name of the .css, thus RoboHelp 2017 wasn't applying it. Problem solved. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0
Adobe Community Professional ,
Mar 14, 2018

Copy link to clipboard

Copied

It wasn't meant as a snide comment and it was part of the troubleshooting. By using that project or my link, it was something that I knew should not render in times. Thus if it did, the problem had to be browser related. It was part of the troubleshooting that was quick and easy and got something out of the way.

What I said was I doubt it will and if that is the case, then we can start looking at your project to see where the problem is and that would have been the next step. What I didn't want to do was suggest all manner of things to look at just to find it was not related to your project so I am sorry you feel that way.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0