Highlighted

RoboHelp 2017 Update 2 search not working on IE for Indigo

Community Beginner ,
Dec 06, 2017

Copy link to clipboard

Copied

We installed Update 2 for RoboHelp 2017 this week and found that searching from projects that use the Indigo HTML5 layout no longer works from Internet Explorer 11 but it continues to work in Chrome. We had no problem with IE11 prior to applying Update 2. Could this be a bug in Update 2? Is there a workaround? How can I remove Update 2?

Topics

HTML

Views

520

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 2017 Update 2 search not working on IE for Indigo

Community Beginner ,
Dec 06, 2017

Copy link to clipboard

Copied

We installed Update 2 for RoboHelp 2017 this week and found that searching from projects that use the Indigo HTML5 layout no longer works from Internet Explorer 11 but it continues to work in Chrome. We had no problem with IE11 prior to applying Update 2. Could this be a bug in Update 2? Is there a workaround? How can I remove Update 2?

Topics

HTML

Views

521

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 06, 2017

Copy link to clipboard

Copied

See if this thread helps. There's a bug report with some files that have fixed a search issue for some people.

Responsive HTML5 Search Broken?

If it doesn't help, add your voice to the bug report listed in the thread.

To uninstall Update 2 you need to uninstall robohelp and then install the the previous update. If you don't have the previous update, you should be able to download it here:

Adobe - Support : RoboHelp Support Center : Service Releases

(sometimes the links break, in which case you'll need to contact Adobe).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
cadbase LATEST
Community Beginner ,
Dec 06, 2017

Copy link to clipboard

Copied

I found this page Tracker  and tried replacing the two JS files loadparentdata.js and loadprojdata.js that you can download from there and it appeared to have fix the problem on all but one test PC - I'm just working on that now as I suspect the cache isn't clearing properly there and it's still using the old JS files.

This sort of problem puts you off applying the latest updates so soon after they are released!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...