Highlighted

RoboHelp 2019 Captivate files not in preview or output

Community Beginner ,
Apr 30, 2019

Copy link to clipboard

Copied

Hi all,

After importing my Captivate demo and then inserting it into my topic, it's neither showing in the Preview nor generating in the output (Multiscreen HTML5). All I get is a wire frame box with the captivate logo (in preview) and a broken link image in the output (refer below for screenshots).

PREVIEW:

OUTPUT:

Any guidance on how to fix this would be really appreciated.

thanks.

Correct answer by kenmck1 | Community Beginner

I have figured out what the issue was. I was publishing my captivate projects in SWF format which, unlike in RH 2017, is not compatible with the HTML5 outputs in RH 2019.

After re-publishing the files in HTML5, my outputs are generating correctly.

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 2019 Captivate files not in preview or output

Community Beginner ,
Apr 30, 2019

Copy link to clipboard

Copied

Hi all,

After importing my Captivate demo and then inserting it into my topic, it's neither showing in the Preview nor generating in the output (Multiscreen HTML5). All I get is a wire frame box with the captivate logo (in preview) and a broken link image in the output (refer below for screenshots).

PREVIEW:

OUTPUT:

Any guidance on how to fix this would be really appreciated.

thanks.

Correct answer by kenmck1 | Community Beginner

I have figured out what the issue was. I was publishing my captivate projects in SWF format which, unlike in RH 2017, is not compatible with the HTML5 outputs in RH 2019.

After re-publishing the files in HTML5, my outputs are generating correctly.

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

Are you talking about 2019 Classic or the new UI? The latter doesn't have a multiscreen output so if you are using the new UI, it can't be multiscreen.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Community Beginner ,
May 01, 2019

Copy link to clipboard

Copied

I'm using the new UI. Sorry, I'm not really following on the your response re: multiscreen output. I'm using the preset "Multiscreen HTML5" output, and it generate the rest of my project without an issue, all except for the captivate files.

It's as, even though I have imported the files and inserted them into my topics, the link isn't there so RH isn't able to display either a live preview or include the files in the generated output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
Community Beginner ,
May 01, 2019

Copy link to clipboard

Copied

I have figured out what the issue was. I was publishing my captivate projects in SWF format which, unlike in RH 2017, is not compatible with the HTML5 outputs in RH 2019.

After re-publishing the files in HTML5, my outputs are generating correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0
Adobe Community Professional ,
May 01, 2019

Copy link to clipboard

Copied

Glad you have solved it. My question was about which version of 2019 you are using. There's Classic that looks like the earlier versions and there's a whole new version with a completely different interface. They work in very different ways, hence any post needs to make it clear which version you are using.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 0