Highlighted

Robohelp 2019 CommandLine not finding Preset

New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

I am trying to build help via command line to integrate into a CI/CD pipeline but it keeps telling me the preset does not exist (even though the preset is visible)

 

The error that comes from command line is:

 

"Preset name "namehere" does not exist in the project"

 

The command I use to build is:

 

robohelp.exe --cl "proj.rhpj" -o PresetName -l c:\temp\logs -p c:\temp\output

 

It gives that error and does not generate a log or output.

Topics

Output presets, Scripting

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 2019 CommandLine not finding Preset

New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

I am trying to build help via command line to integrate into a CI/CD pipeline but it keeps telling me the preset does not exist (even though the preset is visible)

 

The error that comes from command line is:

 

"Preset name "namehere" does not exist in the project"

 

The command I use to build is:

 

robohelp.exe --cl "proj.rhpj" -o PresetName -l c:\temp\logs -p c:\temp\output

 

It gives that error and does not generate a log or output.

Topics

Output presets, Scripting

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 23, 2020

Copy link to clipboard

Copied

Classic or New UI?

 

If it is the new UI, see the RoboHelp Reimagined sample project. There is detailed information provided by Adobe.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 23, 2020

Copy link to clipboard

Copied

Also check PresetName doesn't have any space character. If it does then put it in quotes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...