Highlighted

Robohelp 2019 crashing when creating a project

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

I am supporting a user, who when creating a new project in Robohelp 2019 he gets this error message. 

 

Application Error 

 

This application has run into an error.

Please save your unsaved changes and restart from menu

 

Help>Restart RoboHelp

 

He is using windows 10 version 1809

 

I have reinstalled the application and he still getting the same error.

 

Thank you for your help

TOPICS
New UI

Views

100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 2019 crashing when creating a project

New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

I am supporting a user, who when creating a new project in Robohelp 2019 he gets this error message. 

 

Application Error 

 

This application has run into an error.

Please save your unsaved changes and restart from menu

 

Help>Restart RoboHelp

 

He is using windows 10 version 1809

 

I have reinstalled the application and he still getting the same error.

 

Thank you for your help

TOPICS
New UI

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Assuming you are IT Support you will have admin rights so we can rule that out.

 

Are you installing to the default location?

 

Where are the installation files? Best run from the C drive if problems are occurring.

 

Beyond that, I think you will need to go to Adobe Support rather than this user forum.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
New Here ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi Peter thank you for your reply. 

 

When installing I used the default location 

 

I installed from the C Drive, I have also installed the same software on my PC (a clean install as I have never used the software before and it is working fine for me)

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

That implies there may have been an earlier version on the rogue machine. That shouldn't make any difference as I have three versions on the machine I am using. However my guess is something got messed up and only Adobe Support can help you with that.


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
LEGEND ,
Nov 06, 2019

Copy link to clipboard

Copied

Has anyone examined the file or project name that is trying to be used? I'm wondering if perhaps some "special" characters may be coming into play here. Any character other than the standard A-Z, or a-z, or 0-9 or maybe underscore would be considered special.

 

Or does it happen even if you use something like MyProject as the name?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

To add to Captiv8r's comment, also consider the windows user name when considering special characters. In a previous life we had problems with dots in the windows user name and thus in the default project path in the User directory. While I think that's fixed, it doesn't hurt to check if that's a difference between you and them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0