Robohelp 2019 - export to frameless HTML5 does not work in German language

New Here ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

We try to export from Robohelp 2019.0.12 to HTML5, but if we choose GERMAN Language, the export does not start.

If we choose ENGLISH. It works. 

Where is our mistake?

 

Thanks for a quick help.

 

robohelp-lang.jpg

 

TOPICS
New UI

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 28, 2020 May 28, 2020

Likes

Translate

Translate
Adobe Community Professional ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

It's not quite the same problem but I wonder if the correct answer here works?

 

https://community.adobe.com/t5/robohelp/rh2019-0-12-new-ui-responsive-html5-output-no-longer-working...

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2020 May 28, 2020

Copy link to clipboard

Copied

LATEST

Thanks! That helped !!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation