RoboHelp 2019 New UI - Logo Not Displayed on Output

Participant ,
Sep 22, 2020

Copy link to clipboard

Copied

I set up the Responsive HTML5 Layout and set the skin to Azure Blue. I edited the skin and went to Header. I uploaded a Logo. 

Logo Assigned.jpg

I also set the Glossary to None. 

Glossary set to None.jpg

When I generate the output, the logo does not display and the Glossary icon does display. 

No Logo on output.jpg

Please explain what I've done incorrectly. 

Thank you. 

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

2 possibilities - (1) your icon name has a space in it or (2) it needs to be named logo.jpg (or whatever the default file name was)

TOPICS
New UI

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp 2019 New UI - Logo Not Displayed on Output

Participant ,
Sep 22, 2020

Copy link to clipboard

Copied

I set up the Responsive HTML5 Layout and set the skin to Azure Blue. I edited the skin and went to Header. I uploaded a Logo. 

Logo Assigned.jpg

I also set the Glossary to None. 

Glossary set to None.jpg

When I generate the output, the logo does not display and the Glossary icon does display. 

No Logo on output.jpg

Please explain what I've done incorrectly. 

Thank you. 

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

2 possibilities - (1) your icon name has a space in it or (2) it needs to be named logo.jpg (or whatever the default file name was)

TOPICS
New UI

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 22, 2020 0
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

2 possibilities - (1) your icon name has a space in it or (2) it needs to be named logo.jpg (or whatever the default file name was)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Participant ,
Sep 22, 2020

Copy link to clipboard

Copied

Thank you, it now displays. Any idea on the Glossary issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

Which of the two was the culprit?
As far as the Glossary icon still appearing, I think that was a bug - not sure if it got fixed in one of the RH2019 patches or in RH2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Adobe Community Professional ,
Sep 22, 2020

Copy link to clipboard

Copied

Go in to the skin  to the Layout section and turn off Show Glossary. 

 

You can check on bug fixes here, in case there's a bug as Jeff mentioned:

https://helpx.adobe.com/robohelp/kb/fixed-issues.html

https://helpx.adobe.com/robohelp/kb/fixed-issues-2019.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Participant ,
Sep 23, 2020

Copy link to clipboard

Copied

Jeff,

I believe the name of the icon image had a space. I simply changed the name to Logo and it showed. 🙂

 

Amebr-I did remove the glossary from the skin layout but it still displays on the output. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0