RoboHelp 2019 New UI - Logo Not Displayed on Output

Participant ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

I set up the Responsive HTML5 Layout and set the skin to Azure Blue. I edited the skin and went to Header. I uploaded a Logo. 

Logo Assigned.jpg

I also set the Glossary to None. 

Glossary set to None.jpg

When I generate the output, the logo does not display and the Glossary icon does display. 

No Logo on output.jpg

Please explain what I've done incorrectly. 

Thank you. 

TOPICS
New UI

Views

132

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 22, 2020 Sep 22, 2020
2 possibilities - (1) your icon name has a space in it or (2) it needs to be named logo.jpg (or whatever the default file name was)

Likes

translate

Translate

Translate
Adobe Community Professional ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

2 possibilities - (1) your icon name has a space in it or (2) it needs to be named logo.jpg (or whatever the default file name was)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Thank you, it now displays. Any idea on the Glossary issue?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Which of the two was the culprit?
As far as the Glossary icon still appearing, I think that was a bug - not sure if it got fixed in one of the RH2019 patches or in RH2020.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Go in to the skin  to the Layout section and turn off Show Glossary. 

 

You can check on bug fixes here, in case there's a bug as Jeff mentioned:

https://helpx.adobe.com/robohelp/kb/fixed-issues.html

https://helpx.adobe.com/robohelp/kb/fixed-issues-2019.html

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Jeff,

I believe the name of the icon image had a space. I simply changed the name to Logo and it showed. 🙂

 

Amebr-I did remove the glossary from the skin layout but it still displays on the output. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

I took a chance and deleted the glossary under the Author. That removed the glossary on the output. So, this must be a work around. Again, I had set the glossary to none on the output. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Just to be clear, you turned off the glossary in both the Output Preset and the Skin but it still displayed?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Ohhhh...I did not have it deselected on the skin. Just found it. But deleting the default Glossary from the Glossary when on the Author view also removes it. Probably not the right way to do it, but it did work. I have now also deselected it on the skin. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation