RoboHelp 2019 output reformatting bullets and indents

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I had to reinstall RoboHelp 2019 on a Windows 10 machine. Since then, when I generate responsive HTML output, I lose the indent settings for all lists and other styles with an indent. For example, my left indent is set to 36pt but the output does not add the indent yet in the project it displays as it should and the indent settings for the style are correct.This was not happening before I had to change operating systems and reinstall RoboHelp. I am using RoboHelp 2019 Classic edition. It is not a browser issue as the same thing occurs on Chrome, IE, and Firefox.

TOPICS
Classic, HTML5 layout

Views

123

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

Did you apply all the updates after re-installing?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

Yes.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I checked for updates and it says that my app is up to date,

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

The only other thing I could suggest is checking to make sure the output is using the CSS you think it should be using. Maybe it's not.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I checked that too and it is the correct CSS file. I even compared some of the HTML files in the output... an old one that has the correct formatting and a new one that does not. Everything matches in both files.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
sensfan92 AUTHOR LATEST
New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

It seems to be an issue processing to Responsive HTML5. My breadcrumbs and other formatting have also disappeared but they are in the original source project.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more