Highlighted

Robohelp 2019 - text enclosed in id is green

New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

After the latest update at the end of November any text that is preceded with "id=" is green in the editor. The output is fine when previewing and compiled. I assume the software is "trying" to be helpful and tell me something. Is there a way I can turn it off? I use a wrapper for the whole topic, so therefore my whole page is green text.

Thanks,

Mary Ann

Hi Mary,

Yes, green color is shown to tell user that the text is has some special handling e.g. bookmark, variable etc

You can go to View> Show> disable bookmarks and green color should go away. Along with it, bookmark icon will also not be shown.

(I checked and for once you have to disable variables and index terms and bookmarks. After that just disabling bookmarks work.)

Thanks and Regards,

Surbhi Maheshwari

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 2019 - text enclosed in id is green

New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

After the latest update at the end of November any text that is preceded with "id=" is green in the editor. The output is fine when previewing and compiled. I assume the software is "trying" to be helpful and tell me something. Is there a way I can turn it off? I use a wrapper for the whole topic, so therefore my whole page is green text.

Thanks,

Mary Ann

Hi Mary,

Yes, green color is shown to tell user that the text is has some special handling e.g. bookmark, variable etc

You can go to View> Show> disable bookmarks and green color should go away. Along with it, bookmark icon will also not be shown.

(I checked and for once you have to disable variables and index terms and bookmarks. After that just disabling bookmarks work.)

Thanks and Regards,

Surbhi Maheshwari

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2018 0
Adobe Employee ,
Dec 04, 2018

Copy link to clipboard

Copied

Hi Mary,

Yes, green color is shown to tell user that the text is has some special handling e.g. bookmark, variable etc

You can go to View> Show> disable bookmarks and green color should go away. Along with it, bookmark icon will also not be shown.

(I checked and for once you have to disable variables and index terms and bookmarks. After that just disabling bookmarks work.)

Thanks and Regards,

Surbhi Maheshwari

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 05, 2018

Copy link to clipboard

Copied

Can there not be a way of suppressing this when it is part of the text? Perhaps the ability to select the string in this scenario and hide turn off Show for that instance?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0