Highlighted

Robohelp 2019 topics missing from output

Adobe Employee ,
Sep 30, 2020

Copy link to clipboard

Copied

When generating outputs contains multiple topics like below,

only Topic1 is showing in outputs.

I've confirmed this behavior in .chm, HTML5 or PDF and all of them does not showed second topic.

Is there anything I'm missing to do..?

I'm using update 14.

kazukik39887417_0-1601535187544.png

 

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 2019 topics missing from output

Adobe Employee ,
Sep 30, 2020

Copy link to clipboard

Copied

When generating outputs contains multiple topics like below,

only Topic1 is showing in outputs.

I've confirmed this behavior in .chm, HTML5 or PDF and all of them does not showed second topic.

Is there anything I'm missing to do..?

I'm using update 14.

kazukik39887417_0-1601535187544.png

 

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
Amebr LATEST
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Have you added all the topics to the Table of Contents?

 

In RH2019 New UI, topics are excluded from the output unless you add them to the table of contents.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0