Robohelp 2019 Update 5 - Published help to SharePoint gives a file not found

Community Beginner ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

I finally was able to publish to SharePoint with the upgrade 5 to RoboHelp 2019.  However, after moving the generated *.aspx files when I try to open the link to the index.aspx I get the 404 Not found error.  Even if I click on the actual index.aspx file I get the Sorry something went wrong, file not found error.

The online help does not include what new options should be set to publish to SharePoint.  I just marked the "Generate SharePoint Output" option, gave a location to put the output and published the HTML5 Output.


What do I need to do to get the index to work?

TOPICS
New UI, Version control

Views

403

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Feb 18, 2019 Feb 18, 2019
The issue was not with Robohelp, but a SharePoints rights issues where I did not have enough authority and the files were not allowed to execute.  It has been resolved.  Thanks everyone for the help

Likes

translate

Translate

Translate
Adobe Employee ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Hi,

Looks like you are doing it right. index.aspx should open as local index.htm file opens up.

Can you please share a screenshot of publish tab?

Also, please share the index.aspx file with me at sumahesh@adobe.com if possible.

Thanks and Regards,

Surbhi Maheshwari

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

The issue was not with Robohelp, but a SharePoints rights issues where I did not have enough authority and the files were not allowed to execute.  It has been resolved.  Thanks everyone for the help

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hello Sandra,

How did you setup SharePoint 365 rights to allow file to execute ?
Thanks in advance for your help

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation