RoboHelp 2020 crashes on start under macOS Big Sur

Community Beginner ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

After updating my macOS to Big Sur, RoboHelp 2020.2 crashes while initializing. Does anyone else experience this? 

My computer is a MacBook Pro i7 (Late 2013) - yes, quite an old machine but working fine with Big Sur and anything else except of RoboHelp 2020 and Captivate 2019 (for Captivate, there is a notification in the regarding Adobe Community section).

Views

154

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 10, 2020 Dec 10, 2020
The Update 3 did fix it - happy again!

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

For anyone else looking, this is what is on the Captivate forum.

 

image.png

 

I would guess it is the same issue so check with Support.

 

See https://helpx.adobe.com/contact/enterprise-support.other.html#robohelp for your support contact options.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

This is being investigated by the RoboHelp team.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Hi Peter, thanks for helping.

I don't think that the Captivate issues and the RoboHelp issues have the same underlying problem, since Captivate on macOS and Win10 is still the 2019 release, while RoboHelp is a genuine 2020 release already.
And there was no previous warning at all for using RoboHelp with macOS Big Sur - that combination should have been tested with the Big Sur Beta earlier this year.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Regardless of whether or not it is the same issue, Adobe have acknowledged there is an issue and it is being worked on. 

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Just in case anyone with this issue hasn't seen the forum announcment, Update 3 is available and should fix this issue.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

The Update 3 did fix it - happy again!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation