RoboHelp 2020 Slow lag response time

New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

I have a RoboHelp project that contains approximately 450 topics and 770 images, which I created about 11 years ago and has been working fine in v2017. I recently upgraded to v2020 and am finding it very slow. The lag response times are unworkable. I type text and it doesn't show for a second or two. It takes a few seconds to show an item eg. Properties for text, after I have clicked on it etc. It is very frustrating.

I looked at some other posts in this forum and checked response time for the sample project (Compass Travel) and the response times are good - as expected. 

Has anyone had a similar experience and what did they do about it? Is it the size of my project? I wouldn't think this project is that large and previous versions of RoboHelp have handled it fine. Would there be legacy issues with upgrading from a 2017 version to 2020 that could cause this issue? Do I need to create a new project and if so, how do I quickly and easily transfer all the content over? Any advice from similar experiences is appreciated as at the moment v2020 is not really usable for this project.

Views

45

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

This is not an issue I have seen widely reported, indeed perhaps only once.

 

I doubt it is your project and you can check that by opening one of the sample projects that appear on the Starter Screen. Do they behave in the same way? I suspect they will as this sounds more like an installation or environment problem.

 

Was RoboHelp installed to its default location and did the logged in user have admin rights?

 

Speak to your IT people about testing with virus checking disabled for a test. I have known that cause problems, albeit many years ago.

 

Post back with the results.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 03, 2020

Copy link to clipboard

Copied

In addition to Peter's suggestions, where is the project located? If it's a network location, or OneDrive, try moving a copy to somewhere like C:\RHPRojects and see if that makes a difference. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Cathryn5EA0 AUTHOR LATEST
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Thanks Amebr and Peter. My projects are located on my C drive, so that shouldn't account for slowness. I have been editing styles and applying different styles to content etc, so maybe that caused some issues with such a large project. I have worked on a smaller project today, and response times seem OK. I'll keep monitoring it.....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more