Highlighted

Robohelp 20201.54 - Master page layout issues

Explorer ,
Sep 25, 2020

Copy link to clipboard

Copied

Here is my PDF output:

johcnl_0-1601049492539.png

Here is my master page when I preview it in Robohelp:

 

johcnl_1-1601049569716.png

I've tried putting my line breaks in but I cannot get the text to move down. Do you have any advice about how to correct this?

 

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

In the Preset configuration look at Layout > Page Margin. Click the link icon and try increasing the top margin. I'm not sure but that might exclude the logo. Try it and post back.

 

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 20201.54 - Master page layout issues

Explorer ,
Sep 25, 2020

Copy link to clipboard

Copied

Here is my PDF output:

johcnl_0-1601049492539.png

Here is my master page when I preview it in Robohelp:

 

johcnl_1-1601049569716.png

I've tried putting my line breaks in but I cannot get the text to move down. Do you have any advice about how to correct this?

 

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

In the Preset configuration look at Layout > Page Margin. Click the link icon and try increasing the top margin. I'm not sure but that might exclude the logo. Try it and post back.

 

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 1
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

Try margin above for that heading style. 

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Explorer ,
Sep 28, 2020

Copy link to clipboard

Copied

I have found that if the heading is a heading 1, it displays correctly.

johcnl_0-1601284391940.png

 

 

But if the heading is a heading 2, in other words, this is one topic that has run over 2 pages, then it does not display correctly.

johcnl_1-1601284440809.png

johcnl_2-1601284484007.png

johcnl_3-1601284531238.png

I tried adding some padding to the header. Again, it looked fine in the preview but made no difference in the output.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

In the Preset configuration look at Layout > Page Margin. Click the link icon and try increasing the top margin. I'm not sure but that might exclude the logo. Try it and post back.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
johcnl LATEST
Explorer ,
Sep 28, 2020

Copy link to clipboard

Copied

Thank you Peter! 

johcnl_0-1601285795312.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0