Highlighted

Robohelp 9

Explorer ,
May 03, 2016

Copy link to clipboard

Copied

Hello there,

I am currently using RH 9.  We have numerous homes for our eManual.  We publish using Web Pro, and also generate the .htm file to a websit

The project that is published to the server does not have scroll bars when using the search option.  The results of the search produce many options however I can't get to the bottom of the search as there are no scroll bars however, if I open the project on the server with Google Chrome the scroll bars appear.

I don't see this problem when it comes to opening the project not published on the server.

Can anyone help me with getting those scroll bars on the project published to the server using IE?

Thanks

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp 9

Explorer ,
May 03, 2016

Copy link to clipboard

Copied

Hello there,

I am currently using RH 9.  We have numerous homes for our eManual.  We publish using Web Pro, and also generate the .htm file to a websit

The project that is published to the server does not have scroll bars when using the search option.  The results of the search produce many options however I can't get to the bottom of the search as there are no scroll bars however, if I open the project on the server with Google Chrome the scroll bars appear.

I don't see this problem when it comes to opening the project not published on the server.

Can anyone help me with getting those scroll bars on the project published to the server using IE?

Thanks

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 03, 2016 0
Adobe Community Professional ,
May 06, 2016

Copy link to clipboard

Copied

You are using a very old version so variations in how the help works in different browsers do not surprise. Indeed, it is highly likely it will not work to an acceptable level in some browsers.

You say you are using WebHelp Pro. Does the server have RoboHelp Server installed? If not, you should be generating WebHelp (not WebHelp Pro).


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2016 0
Explorer ,
May 12, 2016

Copy link to clipboard

Copied

Thanks Peter,

We have RH server installed, but we also publish as webhelp for those employees that do not have access to our intranet where we house our project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2016 0
Adobe Community Professional ,
May 13, 2016

Copy link to clipboard

Copied

So which output on which server has the problem?


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2016 0
Adobe Community Professional ,
May 13, 2016

Copy link to clipboard

Copied

In addition to what Peter mentions, you would want to make sure you have installed all the latest updates for both RoboHelp 9 and whatever version of RoboHelp Server (especially the update link shown below.)

  1. Adobe - Support : RoboHelp Support Center : Service Releases
  2. RoboHelp Server Update 9.0.1 is here ! – TechComm Central by Adobe

Thanks

John Daigle

Adobe Certified RoboHelp and Captivate Instructor

Evergreen, Colorado

www.showmethedemo.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2016 0