RoboHelp and RoboSource Control

May 09, 2019

Copy link to clipboard

Copied

Hello,

My team and I are currently in the process of migrating all of our projects over to RoboHelp 2019 classic. With that, we will be using RoboSource Control, until we make the full move to RoboHelp 2019.

Currently, we are working on RoboHelp 2015, using RoboSource Control in a multiple author environment. Regularly, we use user defined variables. Sporadically, the user defined variables do not save, so when we do a Responsive HTML5 output, the variables are gone and we have to recreate them. Has anyone ran into this issue and have any suggestions as to what could be going wrong?

All my best!

Adriiie

TOPICS
Source control

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp and RoboSource Control

May 09, 2019

Copy link to clipboard

Copied

Hello,

My team and I are currently in the process of migrating all of our projects over to RoboHelp 2019 classic. With that, we will be using RoboSource Control, until we make the full move to RoboHelp 2019.

Currently, we are working on RoboHelp 2015, using RoboSource Control in a multiple author environment. Regularly, we use user defined variables. Sporadically, the user defined variables do not save, so when we do a Responsive HTML5 output, the variables are gone and we have to recreate them. Has anyone ran into this issue and have any suggestions as to what could be going wrong?

All my best!

Adriiie

TOPICS
Source control

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 09, 2019 0

Have something to add?

Join the conversation