Highlighted

Robohelp Image Scaling Issue (CHM and Responsive HTML)

Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

Hi All,

 

First post.  I am a new user to RH.  Have 2015, and upgraded to RH2019.  We installed RH2019, at patch 8. 

 

When I constructed my CHM help file, the images were scaling nicely for the displayed CHM help frame. The same is true when outputted to HTML5. What I mean is that the images were a typical size.  When the CHM container was made smaller, the images were scaled to that size, but the text was kept to the original scaling. 

 

I recently upgraded to patch 9 and this scaling is no longer happening.  The image is the size of the original and the container just displays horizontal slider bars.

 

All images are from PNG files.

 

Can this be corrected?  Nothing in the CHM setup window.  Stumped.

 

here is the reply from online help:

 

yes i did let me check with CHM .
you are right we need to report the issue further to the product team
it is reproducible on our end as well
there is no issue with Update 8 and update 7 but yes the issue is with built 9

Topics

HTML help, HTML5 layout, New UI

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp Image Scaling Issue (CHM and Responsive HTML)

Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

Hi All,

 

First post.  I am a new user to RH.  Have 2015, and upgraded to RH2019.  We installed RH2019, at patch 8. 

 

When I constructed my CHM help file, the images were scaling nicely for the displayed CHM help frame. The same is true when outputted to HTML5. What I mean is that the images were a typical size.  When the CHM container was made smaller, the images were scaled to that size, but the text was kept to the original scaling. 

 

I recently upgraded to patch 9 and this scaling is no longer happening.  The image is the size of the original and the container just displays horizontal slider bars.

 

All images are from PNG files.

 

Can this be corrected?  Nothing in the CHM setup window.  Stumped.

 

here is the reply from online help:

 

yes i did let me check with CHM .
you are right we need to report the issue further to the product team
it is reproducible on our end as well
there is no issue with Update 8 and update 7 but yes the issue is with built 9

Topics

HTML help, HTML5 layout, New UI

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 24, 2019

Copy link to clipboard

Copied

New UI or Classic?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

Sorry for lack of specificity.

 

New UI.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 24, 2019

Copy link to clipboard

Copied

And the issue is in the HTML5 output? Just slightly confused as you talk about CHMs too...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

Here is an example of the CHM when compiled with Patch 8.  Note how the image rescaled.

CHM_RescaleExample.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 24, 2019

Copy link to clipboard

Copied

Ok, so no-HTML5, just old CHMs - got it - edited your tags. If it was behaving in patch 8 and not in patch 9, then I would shoot an e-mail to the RH team at tcssup@adobe.com.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

well, both CHM and HTML5. Neither are working now. The above is the only CHM example I could find (patch8)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

Sorry, not clear, what do you mean "edited your tages"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 24, 2019

Copy link to clipboard

Copied

I'm not Jeff, of course, but I suspect he meant for this thread in these new forums. 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 24, 2019

Copy link to clipboard

Copied

I'm wondering if perhaps the images in the new RoboBeast known as 2019 have some CSS applied where they didn't in the older version?

 

Maybe the answer to this is as simple as editing the HTML code to remove any CSS for images?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...