Highlighted

Robohelp inserting empty paragraphs, divs and characters on export

New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

When I export my project from Robohelp to HTML5, it seems to be inserting either paragraphs with non-breaking spaces in them, or with this character as well: Â

 

The blank divs happen at the top of every page, only some of them contain that extra character above. I'm using the Azure skin with some minor CSS changes. 

 

robohelpsrc.PNGhtmlsrc.PNG

 

 

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

This is already covered in a recent thread.

 

See http://www.grainge.org/pages/authoring/rh2019/rh2019.htm  for a link to Adobe's fix for this issue.

 

TOPICS
HTML help

Views

368

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp inserting empty paragraphs, divs and characters on export

New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

When I export my project from Robohelp to HTML5, it seems to be inserting either paragraphs with non-breaking spaces in them, or with this character as well: Â

 

The blank divs happen at the top of every page, only some of them contain that extra character above. I'm using the Azure skin with some minor CSS changes. 

 

robohelpsrc.PNGhtmlsrc.PNG

 

 

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

This is already covered in a recent thread.

 

See http://www.grainge.org/pages/authoring/rh2019/rh2019.htm  for a link to Adobe's fix for this issue.

 

TOPICS
HTML help

Views

369

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2019 0
Adobe Community Professional ,
Oct 10, 2019

Copy link to clipboard

Copied

This is already covered in a recent thread.

 

See http://www.grainge.org/pages/authoring/rh2019/rh2019.htm  for a link to Adobe's fix for this issue.

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

Thanks for the link. I had updated inside the app the other day so I thought that would've covered everything. Will download the hotfix and test it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
New Here ,
Oct 14, 2019

Copy link to clipboard

Copied

I've installed the hotfix and it has not solved the problem. My project still contains paragraphs being generated at the top of each page containing non-breaking spaces or the Â character above. 

 

New projects do not seem to have this issue, although it hasn't always been present in this project so I'm not sure what could be causing it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2019 0
Adobe Community Professional ,
Oct 14, 2019

Copy link to clipboard

Copied

I have reported to Adobe that you have the space above issue with the  character in it. The hotfix should have solved the problem but they are now aware.

 

What skin are you using? Have you tried taking a fresh copy of it just to test?

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2019 0
Adobe Employee ,
Oct 14, 2019

Copy link to clipboard

Copied

We have been able to reproduce this issue and are investigating currently. We will get back to you asap.

Thanks and Regards,
Surbhi Maheshwari

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2019 0