Highlighted

RoboHelp search results missing highlighting of search word/phrase

New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

We have noticed that in both Rh2015 and Rh2019 Classic that search result highlighting is no longer present (and our user help consumers are complaining).  I have done exhaustive research and nothing appears to be wrong within my project and/or output (but maybe I missed something in a forum, etc.).  I am even experiencing the same in the RoboHelp sample projects. Is this a known defect or another issue?  I have seen several 'hacks' that are supposed to work (i.e. exiting the whform.js file or the output index.htm(l) file, but none have worked.

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp search results missing highlighting of search word/phrase

New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

We have noticed that in both Rh2015 and Rh2019 Classic that search result highlighting is no longer present (and our user help consumers are complaining).  I have done exhaustive research and nothing appears to be wrong within my project and/or output (but maybe I missed something in a forum, etc.).  I am even experiencing the same in the RoboHelp sample projects. Is this a known defect or another issue?  I have seen several 'hacks' that are supposed to work (i.e. exiting the whform.js file or the output index.htm(l) file, but none have worked.

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

Which output?

Peter Grainge

www.grainge.org

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Responsive HTML5 - which is what we have always used.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 05, 2018

Copy link to clipboard

Copied

I just tested Employee Care 3 as shipped with 2019 Classic and searched on "whirl". I got a list of results and clicked the first one, which was the topic already showing. As soon as I clicked, the highlighting appeared.

I tested with the Azure Blue skin using Firefox.

There could be a separate reason for your own project not working but test again using Employee Care 3 in 2019 Classic first.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0
New Here ,
Dec 05, 2018

Copy link to clipboard

Copied

Thank you, Peter.  I will give that sample project a try, too.  I will also check it with the Azure Blue skin.  Thank you for your reply!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2018 0