Highlighted

RoboHelp Server Configuration Manager issue

Community Beginner ,
May 23, 2017

Copy link to clipboard

Copied

I just installed RoboHelp Server 10 trial version. However, I get error saying "failed to create default context". I've tried to create a new context but no luck I get similar error "failed to create context in Tomcat". I checked  Apache Tomcat is running. Im assuming i missed a step in installation. Please advice.

Thank you.

Topics

RoboServer

Views

521

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RoboHelp Server Configuration Manager issue

Community Beginner ,
May 23, 2017

Copy link to clipboard

Copied

I just installed RoboHelp Server 10 trial version. However, I get error saying "failed to create default context". I've tried to create a new context but no luck I get similar error "failed to create context in Tomcat". I checked  Apache Tomcat is running. Im assuming i missed a step in installation. Please advice.

Thank you.

Topics

RoboServer

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 24, 2017

Copy link to clipboard

Copied

Hi

I am not sure you have already gone through some help links.

1. Adobe RoboHelp Server 10 http://help.adobe.com/en_US/robohelp-server/using/index.html#t=book%2Frob_getstarted_gs%2FCreate_con...

2. Adobe RoboHelp Server 10

3. Adobe RoboHelp Server 10

Please see if that helps. If you are still facing some issues. We will look into them.

Thanks

Amit Jha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
argadm LATEST
Community Beginner ,
May 30, 2017

Copy link to clipboard

Copied

I was pointing to the wrong server.xml file in different folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...