Highlighted

Robohelp unable to generate Responsive HTML5 Output

New Here ,
Sep 21, 2017

Copy link to clipboard

Copied

When attempting to generate an HTML5 output  I get the following popup error boxrobohelperror.png

Any ideas as to what is causing this?

Topics

HTML5 layout

Views

273

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Robohelp unable to generate Responsive HTML5 Output

New Here ,
Sep 21, 2017

Copy link to clipboard

Copied

When attempting to generate an HTML5 output  I get the following popup error boxrobohelperror.png

Any ideas as to what is causing this?

Topics

HTML5 layout

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 21, 2017

Copy link to clipboard

Copied

What version of RH? All patched up? Tried the sample projects?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 22, 2017

Copy link to clipboard

Copied

RH 15 - yes has the latest patch - i tested this on another system and it was successful but one system I am getting this error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 22, 2017

Copy link to clipboard

Copied

Did you try one of the sample projects on your machine? If the same project worked on someone else's machine, then it sounds like there's an issue with your machine's environment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 22, 2017

Copy link to clipboard

Copied

You haven't said if you get this with the samples but if you do, then it could be as Jeff has suggested or simply that you need to uninstall RoboHelp and reinstall it.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...